Package Details: nvidia-rt 418.56-2

Git Clone URL: https://aur.archlinux.org/nvidia-rt.git (read-only)
Package Base: nvidia-rt
Description: NVIDIA drivers for linux-rt
Upstream URL: http://www.nvidia.com/
Licenses: custom
Submitter: None
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 40
Popularity: 0.034112
First Submitted: 2007-07-20 20:10
Last Updated: 2019-04-23 16:53

Latest Comments

« First ‹ Previous ... 20 21 22 23 24 25

schivmeister commented on 2010-08-28 13:25

Thanks, but couldn't you have adopted and updated this one instead? Please do so..I'll remove that one once you do.

Morgan_Cox commented on 2010-08-28 11:59

I have uploaded an AUR package for the latest Nvidia driver 256.44-2 - for latest realtime kernel 2.6.33

http://aur.archlinux.org/packages.php?ID=40328

The kernel is here -

http://aur.archlinux.org/packages.php?ID=11364

Anonymous comment on 2010-04-25 22:42

where i found the nvidia-utils=190.42

Anonymous comment on 2010-04-11 14:37

my problem is the nvidia-utils, here 195.36.15-1, how can i downgrade to use your package?

schivmeister commented on 2010-04-07 10:43

Yep, as soon as Arch rolls out .33, I will be updating kernel26rt along with this one.

Anonymous comment on 2010-04-07 00:22

hi schiv,

the update is coming?

schivmeister commented on 2010-04-04 22:31

There was some work going on and it took away all comments =/

Anonymous comment on 2010-04-04 22:14

here's the comments?