Package Details: osgearth 3.1-1

Git Clone URL: https://aur.archlinux.org/osgearth.git (read-only, click to copy)
Package Base: osgearth
Description: A terrain rendering toolkit for OpenSceneGraph
Upstream URL: https://osgearth.org
Keywords: GeoSpatial GIS
Licenses: LGPL
Provides: osgearth
Submitter: geosam
Maintainer: geosam
Last Packager: geosam
Votes: 13
Popularity: 0.000000
First Submitted: 2012-12-27 20:18
Last Updated: 2020-12-12 13:22

Latest Comments

« First ‹ Previous 1 2 3

saultdon commented on 2014-04-13 03:06

@HuMu_2013 - osgearth allows you to enable the 3D "globe plugin" when compiling QGIS and that plugin is built-in to QGIS.

OpenLayers plugin should depend on python2 (not osgearth) and is a third-party plugin not made by QGIS devs =)

geosam commented on 2014-03-14 21:51

@HuMu_2013, I've updated the PKGBUILD file, try again osgEartth building.

Thanks for reporting the error.

geosam commented on 2014-03-14 21:43

@HuMu_2013, I've updated the PKGBUILD file, try again osgEartth building again.

Thanks for reporting the error.

geosam commented on 2014-03-14 21:19

@HuMu_2013 sorry, there were some comments on the lines to create the build directory.

You can try again building to see if the errors still persist.

geosam commented on 2014-03-14 21:18

@HuMu_2013 sorry, there were some comments on the lines to create the build directory.

You can try again to see if the errors still persist.

HuMu_2013 commented on 2014-03-14 07:55

I landed here after your comment under the AUR Qgis package.
Here osgearth does not compile, I get an error:

==> The local files are updated.
==> GIT checkout done or server timeout
/home/huub/abs/osgearth/PKGBUILD: line 41: cd: build: No such file or directory
==> ERROR: A failure occurred in build().
Aborting...

Another question: what is Osgearth adding other than the openlayer-plugin that can import Google Earth and Bing Areal layers? Cheers.

geosam commented on 2012-12-27 20:21

For 64x architecture, update library path in ~/.bashrc:

export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib64

geosam commented on 2012-12-27 20:20

For 64x architecture, update library path in ~/.bashrc:

export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib64