Package Details: openscenegraph-git 3.6.5.r103.g06558a5dd-2

Git Clone URL: https://aur.archlinux.org/openscenegraph-git.git (read-only, click to copy)
Package Base: openscenegraph-git
Description: An open source, high performance real-time graphics toolkit
Upstream URL: http://www.openscenegraph.org
Licenses: custom:OSGPL
Conflicts: openscenegraph, openthreads
Provides: openscenegraph, openthreads
Submitter: None
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 7
Popularity: 0.000000
First Submitted: 2015-06-13 19:03 (UTC)
Last Updated: 2022-02-27 21:04 (UTC)

Required by (45)

Sources (1)

Latest Comments

darkbasic commented on 2022-01-21 09:09 (UTC)

pth is no longer in the AUR

Popolon commented on 2020-06-12 14:06 (UTC)

Bug and fix confirmed on today git too, could the last packager update the PKGBUILD please ?

ph34rb0t commented on 2020-02-24 22:41 (UTC) (edited on 2020-02-24 22:42 (UTC) by ph34rb0t)

Building the package fails at the moment. The following line in the PKGBUILD needs to be uncommented or deleted as the operation is not required anymore:

mv "${pkgdir}/usr/lib64" "${pkgdir}/usr/lib"

EndlessEden commented on 2016-02-08 09:29 (UTC) (edited on 2016-02-08 19:48 (UTC) by EndlessEden)

you have another issue, when using ffmpeg-compat. the package installs to (lib/includes)/ffmpeg-compat. So this package finds system-wide ffmpeg first(and if using too-new of ffmpeg, it cannot compile against it, because of the change in enums.) so update the cmake switches to use the proper dir, or change package depends to ffmpeg<2.8.6 and inform upstream of the issue/request a fix{there mailing list is a pain...}.

commented on 2015-09-05 23:26 (UTC)

Sorry, my fault. I fixed the PKGBUILD again and added "openscenegraph" to the provides. Thanks for reporting.

gyscos commented on 2015-08-26 05:47 (UTC)

Forget that, it's not at all compatible. My bad.

gyscos commented on 2015-08-26 03:04 (UTC)

Could this package provide openscenegraph, so that it may replace it for dependant packages? Thanks!