Package Details: pantheon-applications-menu-git 2.5.0.r152.13a9269-1

Git Clone URL: https://aur.archlinux.org/pantheon-applications-menu-git.git (read-only, click to copy)
Package Base: pantheon-applications-menu-git
Description: The Pantheon Application Menu
Upstream URL: https://github.com/elementary/applications-menu
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: pantheon-applications-menu
Provides: pantheon-applications-menu
Submitter: alucryd
Maintainer: quequotion
Last Packager: quequotion
Votes: 32
Popularity: 0.47
First Submitted: 2017-05-07 14:21
Last Updated: 2020-09-04 17:37

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

Anonymous comment on 2012-06-15 20:54

Seems like libwnck3 should be added to dependencies.

Ner0 commented on 2012-02-09 21:35

Works fine for me.
Try changing your icon theme, and/or try temporarly renaming your ~/.gtkrc-2.0 and ~/.config/gtk-3.0/settings.ini and see what happens.

Anonymous comment on 2012-02-09 01:26

is this still working..i'm getting a gdkpixbuf error and segfault:

[k@KMCs_Laptop build]$ slingshot
[INFO 19:04:58.269066] [Application:74] Slingshot version: 0.6
[INFO 19:04:58.269197] [Application:76] Kernel version: 3.2.2-1-lqx
[FATAL 19:04:58.342084] file /tmp/yaourt-tmp-k/aur-slingshot-bzr/src/new-slingshot-build/src/Backend/App.vala: line 66: uncaught error: Icon 'application-default-icon' not present in theme (gtk-icon-theme-error-quark, 0)
[FATAL 19:04:58.342176] Slingshot will not function properly.
[FATAL 19:04:58.349404] file /tmp/yaourt-tmp-k/aur-slingshot-bzr/src/new-slingshot-build/src/Backend/App.vala: line 66: uncaught error: Icon 'application-default-icon' not present in theme (gtk-icon-theme-error-quark, 0)

Anonymous comment on 2012-02-01 13:25

Yes it works now. Thanks.

But where can i configure it? I don't see any config file.

Ner0 commented on 2012-02-01 12:47

Yeah, it's missing libzeitgeist.
Updated, it should work now.

Anonymous comment on 2012-02-01 09:51

That it doesn't found zeitgeist-1.0
Look at this: http://pastebin.com/u3eZk5Mf

Ner0 commented on 2012-02-01 06:02

It installs and runs fine with zeitgeist 0.8.2-2 for me.
What error do you get?

Anonymous comment on 2012-02-01 00:55

It isn't possible to install slingshot because it needs zeitgeist-1.0, but there's only zeitgeist-0.8.2-2.
please fix this.

dserban commented on 2012-01-14 23:27

@b9anders,
No. I have different themes for gtk2 and gtk3 and they work very well.

Ner0 commented on 2012-01-14 23:18

Hm, on my Openbox session i'm using these files

~/.gtkrc-2.0 http://pastebin.com/djiYgqMs for GTK-2 apps, and
~/.config/gtk-3.0/settings.ini http://pastebin.com/5nZx3W53 for GTK-3 apps.