Package Details: pdi-ce 8.0.0.0_28-1

Git Clone URL: https://aur.archlinux.org/pdi-ce.git (read-only)
Package Base: pdi-ce
Description: Pentaho Data Integration (ETL) a.k.a Kettle
Upstream URL: https://community.pentaho.com/projects/data-integration/
Licenses: Apache
Submitter: oxplot
Maintainer: oxplot
Last Packager: oxplot
Votes: 3
Popularity: 0.246684
First Submitted: 2017-09-21 04:03
Last Updated: 2018-02-14 04:47

Pinned Comments

oxplot commented on 2018-02-14 04:48

Sourceforge currently doesn't allow direct download so you need to download the source file manually.

Latest Comments

oxplot commented on 2018-02-14 04:48

Sourceforge currently doesn't allow direct download so you need to download the source file manually.

operating commented on 2018-01-08 14:41

@oxplot solution is to switch swt.jar with latest from eclipse... As documented here http://diethardsteiner.github.io/pdi/2015/06/07/Fixing-PDI-GLib-CRITICAL.html

oxplot commented on 2017-12-21 23:57

@operating then I don't know what the issue is

operating commented on 2017-12-21 09:02

@oxplot I tried, have same versions of webkitgtk dependencies on both physical and virtual machine and still, only works in physical lol.

oxplot commented on 2017-12-18 10:26

@operating if you rollback all of webkitgtk dependencies to the time when 2.4.11-6 was released, it should work.

operating commented on 2017-12-18 07:35

@oxplot but but, using even archive archlinux, and version of webkitgtk2 I tried does not work. Let me try one more time, but I am sure none worked.

Yes, virtualbox running uptodate packages with only webkitgtk2 at 2.4.11-6 like physical machine I downgraded packages to 16-11-2017 (same webkitgtk2 version). And in virtual machine it wont start without errors. Thats why I am asking if there are multiple packages involved. I am unable to pinpoint them, and playing with dependencies always results in errors ...

oxplot commented on 2017-12-11 00:17

@operating unfortunately webkitgtk2 package we depend on is broken (as it seems to no longer be maintained). That breaks this package for now.

operating commented on 2017-12-05 10:45

Any issues running pdi-ce with recent updates? I seem to have trouble with swt? More info here: https://community.hds.com/thread/12605-pentaho-pdi-ver-7-and-8-stopped-working

Only solution so far I found is to downgrade to packages from 2017-11-16 using archlinux archive. Can someone confirm it works flawlessly using latest packages?

cousinm commented on 2017-11-07 07:56

I already gave it a look… there was nothing on the console output. That's a weird problem…

oxplot commented on 2017-11-06 21:53

@cousinm Hmm. Mine seems to work fine. Could you run it under terminal and see if it spits out any errors?

All comments