Package Details: pithos 1.4.1-1

Git Clone URL: https://aur.archlinux.org/pithos.git (read-only)
Package Base: pithos
Description: Native Pandora Radio client
Upstream URL: https://pithos.github.io/
Licenses: GPL3
Submitter: kreed
Maintainer: Stebalien (TingPing)
Last Packager: Stebalien
Votes: 69
Popularity: 0.000006
First Submitted: 2012-05-04 21:54
Last Updated: 2017-11-30 00:18

Latest Comments

« First ‹ Previous 1 2 3 4 5

Stebalien commented on 2014-09-18 06:06

@flutyoshi: no. Pithos depends on gtk3 which optionally depends on gnome-icon-theme which depends on gnome-icon-theme-symbolic. However, you can install another icon theme that provides the symbolic icons (e.g. Faenza) and don't really need the gnome one.

fluteyoshi commented on 2014-09-18 05:44

Should gnome-icon-theme-symbolic be added as a dependency? The icons in Pithos will just show up with error symbols without this package installed.

Stebalien commented on 2014-05-04 03:34

@Allan, done, thanks.

Allan commented on 2014-05-04 03:30

pithos does not run without python-setuptools installed, so that needs moved to depends.

Stebalien commented on 2014-04-26 22:03

@marekpetrik. It's listed in the optdepends.

marekpetrik commented on 2014-04-26 22:01

Requires gstreamer0.10-ugly-plugins to play the High quality stream.

rectec commented on 2013-12-06 01:33

Damn, you beat me to the punch, Stebalien! Thanks for updating this :)

TingPing commented on 2013-12-05 18:48

I don't use Arch any longer so I am dropping this, needs to be updated for 0.3.18 that just released.

kreed commented on 2012-06-06 18:10

Fixed, thanks

Stebalien commented on 2012-06-02 15:42

As snowball pointed out on pithos-git, python-distutils-extra has been replaced with python2-distutils-extra (and needs to be changed in the makedepends).