Package Details: ponysay-git 3.0.2.r2353-1

Git Clone URL: https://aur.archlinux.org/ponysay-git.git (read-only)
Package Base: ponysay-git
Description: Cowsay reimplementation for ponies.
Upstream URL: https://github.com/erkin/ponysay
Licenses: GPL2, FDL
Conflicts: ponysay, ponysay-git
Provides: ponysay
Submitter: gtmanfred
Maintainer: Jristz (maandree)
Last Packager: Jristz
Votes: 7
Popularity: 0.000000
First Submitted: 2012-05-10 19:41
Last Updated: 2016-08-29 06:16

Dependencies (5)

Required by (2)

Sources (1)

Latest Comments

Jristz commented on 2015-06-08 20:29

now with aur4 do you want a co-maintainer :) ?

Jristz commented on 2013-06-24 22:10

http://pastebin.com/1vHjykxu

This is the PKGBUILD that I use and work as spected (3.0.1 is lower than 3.0.1.1 and not have the nasty problem of aur helpers ignoring upstream minor updates 3.0.1.x like this)

fell free to ignore or not

gtmanfred commented on 2013-04-05 21:19

check your email, i am inactive for the month, if you want to supply a working PKGBUILD, I will test it, and add it, (with you as a contributor) otherwise, gimme this month to finish my move and then i will fix it.

I will be back in about 2 more weeks, Thanks for your patience.

gtmanfred commented on 2013-04-05 21:18

check your email, i am inactive for the month, if you want to supply a working PKGBUILD, I will test it, and add it, (with you as a contributor) otherwise, gimme this month to finish my move and then i will fix it

gtmanfred commented on 2013-04-05 21:17

check your email, i am inactive for the month, if you want to supply a working PKGBUILD, I will test it, and add it, (with you as a contributor) otherwise, gimme this month to finish my move and then i will fix it

Jristz commented on 2013-04-05 20:54

licence change too now

Jristz commented on 2013-04-03 20:05

test yourself, new dep and obligatory options

Jristz commented on 2012-10-17 15:08

ok python3.3 rebuild reach extra/community
If any have a problem runing this, please change python for python3 in shebangs and add python3 ./setup.py for the setup script

Jristz commented on 2012-10-10 14:03

ok I warned: python3.3 re-add the shebang to python3
the setup.py need add python3 ad the release of python3.3 in official repo
I warned all users

Jristz commented on 2012-09-15 02:26

ok pdf is intale in /usr/doc and compressed, this is wrong for Arch
arch need the docs not compresed and located in usr/share/doc/appname

--with-pdf-manual=/usr/share/doc/$(_pkgname) --without-pdf-compression is enought for make sure complain about the paths and packaging (probably the = in fisrt option is a mistaken, not sure)

All comments