Package Details: qldv-git r18.6b21389-1

Git Clone URL: https://aur.archlinux.org/qldv-git.git (read-only)
Package Base: qldv-git
Description: create a patched ld-linux.so without version information warnings
Upstream URL: None
Licenses: BSD
Conflicts: qldv
Provides: qldv
Submitter: refi.64
Maintainer: refi.64
Last Packager: refi.64
Votes: 0
Popularity: 0.000000
First Submitted: 2018-01-03 00:15
Last Updated: 2018-05-22 16:54

Latest Comments

refi.64 commented on 2018-04-15 01:41

@bertptrs: Whoops, that was a typo... When I grabbed the template PKGBUILD from the wiki, I accidentally left it reading as provides=("${pkgname%-VCS}") without changing VCS to git. It should be fixed now. Thanks for the heads up!

bertptrs commented on 2018-03-16 12:50

There is a small error in the PKGBUILD. This package has a wrong provides/conflicts setup, which might confuse pacman. It should "provide" qldv and "conflict" qldv, rather than providing and conflicting itself.

Conversely, the actual qldv package shouldn't have a "provides" entry and shouldn't conflict anything. See https://wiki.archlinux.org/index.php/VCS_package_guidelines if you want to know more.