Package Details: quakeinjector alpha02-1

Git Clone URL: https://aur.archlinux.org/quakeinjector.git (read-only, click to copy)
Package Base: quakeinjector
Description: Download, install and play quake singleplayer maps from the quaddicted.com archive
Upstream URL: http://www.haukerehfeld.de/projects/quakeinjector/
Licenses: GPL
Conflicts: quakeinjector-git
Provides: quakeinjector
Replaces: quakeinjector
Submitter: zanny
Maintainer: zanny
Last Packager: zanny
Votes: 2
Popularity: 0.000000
First Submitted: 2016-07-08 21:05
Last Updated: 2016-07-08 21:05

Latest Comments

mgtroyas commented on 2020-12-15 14:19

I get this error on compile:

quakeinjector.compile: [javac] /home/marcos/.cache/yay/quakeinjector/src/QuakeInjector-alpha02/build.xml:90: warning: 'includeantruntime' was not set, defaulting to ysclasspath=last; set to false for repeatable builds [javac] Compiling 64 source files to /home/marcos/.cache/yay/quakeinjector/src/QuakeInjector-alpha02/bin [javac] warning: [options] bootstrap class path not set in conjunction with -source 6 [javac] error: Source option 6 is no longer supported. Use 7 or later.