Package Details: telegram-purple-git 1.4.1.3477e8d-1

Git Clone URL: https://aur.archlinux.org/telegram-purple-git.git (read-only)
Package Base: telegram-purple-git
Description: Adds support for Telegram to Pidgin, Adium, Finch and other Libpurple based messengers.
Upstream URL: https://github.com/majn/telegram-purple
Keywords: finch pidgin protocol purple telegram
Licenses: GPL
Conflicts: telegram-purple
Provides: telegram-purple
Submitter: franciscod
Maintainer: farwayer
Last Packager: farwayer
Votes: 46
Popularity: 0.109795
First Submitted: 2014-10-27 18:59
Last Updated: 2019-03-13 14:25

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

giuseppe commented on 2015-01-16 10:22

there's a 0.6 release

franciscod commented on 2015-01-15 19:26

It is building and working fine for me... also, it isn't out of date. Maybe we have a missing dep? I'm unflagging in the meantime, feel free to flag again.

franciscod commented on 2015-01-15 19:15

@scan: could you give a little more context, please?

Anonymous comment on 2015-01-15 19:09

prpl-telegram: Server error -404

Anonymous comment on 2015-01-15 19:09

prpl-telegram: Server error -404

franciscod commented on 2014-11-25 18:16

whoops, fixed! thanks m0ikz!

franciscod commented on 2014-11-25 18:15

whoops, fixed! thanks m0ikz

m0ikz commented on 2014-11-25 13:19

Please change glib dependency to glib2.

franciscod commented on 2014-11-25 02:37

it should be fine now :)

franciscod commented on 2014-11-25 02:15

thanks onse, i'm checking it out!