Package Details: virtualbox-ext-oracle 6.1.26-1

Git Clone URL: https://aur.archlinux.org/virtualbox-ext-oracle.git (read-only, click to copy)
Package Base: virtualbox-ext-oracle
Description: Oracle VM VirtualBox Extension Pack
Upstream URL: https://www.virtualbox.org/
Keywords: virtualbox
Licenses: custom:PUEL
Submitter: seblu
Maintainer: seblu (eworm)
Last Packager: eworm
Votes: 1337
Popularity: 4.94
First Submitted: 2010-12-24 16:48
Last Updated: 2021-07-29 12:25

Pinned Comments

seblu commented on 2019-04-25 17:41

There is no version dependency on this package on purpose! You could read comments back from 2011 to understand why.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

fukawi2 commented on 2020-01-02 03:12

@rogierschouten Running makepkg -cfi twice worked for me. I had to manually install the extension pack using the GUI afterwards though.

rogierschouten commented on 2019-12-26 09:58

When installing, I get this error:

VBoxManage: error: Manifest mismatch: 'linux.x86/VDPluginCrypt.so' not found in the 2nd manifest VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component ExtPackFileWrap, interface IExtPackFile, callee nsISupports VBoxManage: error: Context: "Install(fReplace, __null, ptrProgress.asOutParam())" at line 1360 of file VBoxManageMisc.cpp

phw commented on 2019-12-16 23:49

With the update to Virtualbox 6.1 from official repos this package installation works again for me.

stdcall commented on 2019-12-15 08:25

I'm getting same as @Raymo111. Reverting back to old version.

Raymo111 commented on 2019-12-13 01:09

@djnightchild Ok, good to know.

djnightchild commented on 2019-12-13 00:57

@Raymo111

This is a bug on the original source as well, we need to wait for Oracle to fix this.

Raymo111 commented on 2019-12-12 23:17

error: command failed to execute correctly

I'm getting this error when I makepkg.

Progress state: NS_ERROR_FAILURE
VBoxManage: error: Failed to install "/usr/share/virtualbox/extensions/Oracle_VM_VirtualBox_Extension_Pack-6.1.0.vbox-extpack"
VBoxManage: error: Failed to load the main module ('/usr/lib/virtualbox/ExtensionPacks/Oracle_VM_VirtualBox_Extension_Pack/linux.amd64/VBoxPuelMain.so'): VERR_FILE_NOT_FOUND - /usr/lib/virtualbox/ExtensionPacks/Oracle_VM_VirtualBox_Extension_Pack/linux.amd64/VBoxPuelMain.so: undefined symbol: RTVfsFileQuerySize
VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component ExtPackManagerWrap, interface IExtPackManager
VBoxManage: error: Context: "RTEXITCODE handleExtPack(HandlerArg*)" at line 1361 of file VBoxManageMisc.cpp

whezzel commented on 2019-12-12 22:41

I am receiving the same error as @mocambo.

The package installs, but I have to disable USB support before I can boot my VM.

I tried what @Noeljunior suggested, but it did not make a difference

I have reverted to 6.0.14 until this can be resolved.

Noeljunior commented on 2019-11-29 12:35

@mocambo, try this:

chmod -R u+rwX,g+rwX,o+rX '/usr/lib/virtualbox/ExtensionPacks/Oracle_VM_VirtualBox_Extension_Pack/'

mocambo commented on 2019-07-17 22:20

How can it be solved ? Thanks !

Installing virtualbox-ext-oracle (6.0.10-1)...

0%...

Progress state: NS_ERROR_FAILURE

VBoxManage: error: Failed to install "/usr/share/virtualbox/extensions/Oracle_VM_VirtualBox_Extension_Pack-6.0.10.vbox-extpack"

VBoxManage: error: Failed to load the main module ('/usr/lib/virtualbox/ExtensionPacks/Oracle_VM_VirtualBox_Extension_Pack/linux.x86/VBoxPuelMain.so'): VERR_FILE_NOT_FOUND - /usr/lib/virtualbox/ExtensionPacks/Oracle_VM_VirtualBox_Extension_Pack/linux.x86/VBoxPuelMain.so: undefined symbol: _ZN22RTCRestBinaryParameter19setProducerCallbackEPFiPS_PvjyPjES1_y

VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component ExtPackManagerWrap, interface IExtPackManager

VBoxManage: error: Context: "RTEXITCODE handleExtPack(HandlerArg*)" at line 1361 of file VBoxManageMisc.cpp

Error: command failed to execute correctly

Transaction successfully finished.