Package Details: virtualbox-ext-oracle 6.1.26-1

Git Clone URL: https://aur.archlinux.org/virtualbox-ext-oracle.git (read-only, click to copy)
Package Base: virtualbox-ext-oracle
Description: Oracle VM VirtualBox Extension Pack
Upstream URL: https://www.virtualbox.org/
Keywords: virtualbox
Licenses: custom:PUEL
Submitter: seblu
Maintainer: seblu (eworm)
Last Packager: eworm
Votes: 1336
Popularity: 4.08
First Submitted: 2010-12-24 16:48
Last Updated: 2021-07-29 12:25

Pinned Comments

seblu commented on 2019-04-25 17:41

There is no version dependency on this package on purpose! You could read comments back from 2011 to understand why.

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

Scimmia commented on 2017-10-21 01:05

scan, that doesn't really have anything to do with this package, which is just the extention pack.

giogziro95, that would make updating a massive pain in the ass for most people. You wouldn't be able to update virtualbox without uninstalling this first.

giogziro95 commented on 2017-10-21 00:44

In order to avoid the version mismatch, please add package version in the "virtualbox" dependency like this:

depends=('virtualbox=VERSION')

That way, pacman will try to update the "virtualbox" package if it's possible, or otherwise, it'll give an error.

Thanks.

Anonymous comment on 2017-10-20 18:00

Update: The Guest Additions image with the 5.2.0 release fails to work with recent Linux guest kernels. Please try this image which we believe fixes the problem. For experimental Linux 4.14 support, please try this image. Both should work on all older guest systems too: please file a report on the bugtracker if they do not.

https://www.virtualbox.org/wiki/Downloads

amos commented on 2017-10-19 14:16

Yes, but still this should be marked as dependency
virtualbox>=5.2
so it isn't installed as long as it is incompatible.

khampf commented on 2017-10-19 10:52

I second gcavalio, what's up with this being 5.2 and incompatible with community?
(edit: ok 5.2 got released yesterday, community will probably update shortly, https://blogs.oracle.com/virtualization/vbox52 )

gcavallo commented on 2017-10-18 22:47

VBoxManage: error: Failed to install "/usr/share/virtualbox/extensions/Oracle_VM_VirtualBox_Extension_Pack-5.2.0.vbox-extpack"
VBoxManage: error: VBoxExtPackRegister returned VERR_VERSION_MISMATCH, pReg=0000000000000000 ErrInfo='VirtualBox version mismatch - expected 5.2 got 5.1'

Virtualbox is still at 5.1 in the repo, 5.2 is only in testing.

sotoleni commented on 2017-10-17 12:14

When I execute the "VBoxWindowsAdditions-amd64.exe", it appear a message box saying:
File System error (-1073741819)

Anyone had the same problem?

Thank you
Toni

P.D: With version: virtualbox-ext-oracle 5.1.30-1

Scimmia commented on 2017-09-18 15:51

vk496, the version in the official repository is 5.1.28, so there's no issue here.

vk496 commented on 2017-09-18 14:52

I had problems with this version (USB proxy) in Virtualbox 5.1.26. I recommend downgrade to always match the version of oficial repository (5.1.26-1)

Salu2

vegangaro commented on 2017-07-19 03:32

VirtualBox is saying this extension is outdated
Thanks, anyway!