Package Details: vte4-notification 0.76.1-1

Git Clone URL: https://aur.archlinux.org/vte3-notification.git (read-only, click to copy)
Package Base: vte3-notification
Description: Virtual Terminal Emulator widget for use with GTK4 with Fedora patches
Upstream URL: https://wiki.gnome.org/Apps/Terminal/VTE
Keywords: gnome
Licenses: LGPL
Conflicts: vte4
Provides: libvte-2.91-gtk4.so, vte4
Submitter: BerelTarMaciltur
Maintainer: mydongistiny
Last Packager: mydongistiny
Votes: 35
Popularity: 0.000000
First Submitted: 2015-03-29 22:27 (UTC)
Last Updated: 2024-05-03 22:34 (UTC)

Latest Comments

1 2 3 4 5 6 .. 8 Next › Last »

MarsSeed commented on 2023-07-19 09:36 (UTC)

Please remove vte4 from provides.

felipec commented on 2023-02-25 00:16 (UTC)

It's not necessary to create vte-notifcation-common, vte-common can be reused.

Here's a PKGBUILD showing how.

I've updated my vte3-nohang package with the main notification patch, so it's compatible with vte3-notification.

kleinph commented on 2022-11-13 09:46 (UTC)

This package seems also to conflict with vte4.

yochananmarqos commented on 2022-08-09 14:47 (UTC) (edited on 2022-08-09 14:53 (UTC) by yochananmarqos)

@mydongistiny: Why did you update to 0.69.92? Fedora only updated rawhide. Heftig won't update the Arch extra package until GNOME 43 is out.

EDIT: This version also adds support for Gtk 4 which you didn't enable. See this PKGBUILD for example.

mydongistiny commented on 2022-05-07 14:28 (UTC)

@Carlosgrr if you read build/meson-logs/meson-log.txt it tries running a few different sanity checks. I just did a clean build trying to get it to hit the same problem, but it builds fine for me.

I'm not really sure what it could be unless it doesn't have proper permissions wherever you're building the PKGBUILD.

Carlosgrr commented on 2022-05-07 14:14 (UTC)

With this new version it shows:

vte/meson.build:17:0: ERROR: Could not invoke sanity test executable: [Errno 13] Permission denied: (...)/vte3-notification/src/build/meson-private/sanitycheckc.exe

Is it trying to run a sanitycheckc.exe on a linux system?

Any ideas of what might be wrong?

mydongistiny commented on 2022-04-26 11:49 (UTC)

@Carlosgrr it just needs to be rebuilt using the new library. The package is fine. But if the new version of ICU is now in the stable repos I'll update the package number.

Carlosgrr commented on 2022-04-26 11:26 (UTC)

gnome-terminal: error while loading shared libraries: libicuuc.so.70: cannot open shared object file: No such file or directory

icu latest version: core/icu 71.1-1

After installing vte3 the gnome-terminal started working again, it seems this package needs to be updated.

fl4co commented on 2021-12-14 17:20 (UTC) (edited on 2021-12-14 18:23 (UTC) by fl4co)

AUR reports v.0.66.2-2, but PKGBUILD installs 0.66.2-1. AUR helpers endlessly report a new version is available.

EDIT: thank you for the quick fix.

mydongistiny commented on 2021-10-14 12:49 (UTC)

@Terence Updated pkgbuild and pushed to the aur. Thanks for the headsup.