Package Details: xfce4-whiskermenu-plugin-gtk2 1.7.5-1

Git Clone URL: https://aur.archlinux.org/xfce4-whiskermenu-plugin-gtk2.git (read-only, click to copy)
Package Base: xfce4-whiskermenu-plugin-gtk2
Description: Menu for Xfce4 (GTK2 version)
Upstream URL: https://gottcode.org/xfce4-whiskermenu-plugin/
Licenses: GPL2
Groups: xfce4-goodies
Conflicts: xfce4-whiskermenu-plugin
Provides: xfce4-whiskermenu-plugin
Submitter: newbthenewbd
Maintainer: newbthenewbd
Last Packager: newbthenewbd
Votes: 2
Popularity: 0.000000
First Submitted: 2018-04-12 16:54
Last Updated: 2018-04-12 16:54

Required by (9)

Sources (1)

Latest Comments

micwoj92 commented on 2021-05-07 00:27

Fails with

-- Checking for module 'exo-1'
--   Package 'exo-1', required by 'virtual:world', not found
CMake Error at /usr/share/cmake-3.20/Modules/FindPkgConfig.cmake:556 (message):
  A required package was not found
Call Stack (most recent call first):
  /usr/share/cmake-3.20/Modules/FindPkgConfig.cmake:778 (_pkg_check_modules_internal)
  panel-plugin/CMakeLists.txt:17 (pkg_check_modules)

But I had exo installed, does it need some old version or what?