Package Base Details: python-llvmlite-git

Git Clone URL: https://aur.archlinux.org/python-llvmlite-git.git (read-only)
Submitter: guotsuan
Maintainer: guotsuan
Last Packager: guotsuan
Votes: 3
Popularity: 0.240529
First Submitted: 2014-11-30 03:15
Last Updated: 2019-05-30 00:43

Latest Comments

« First ‹ Previous 1 2

guotsuan commented on 2016-02-10 15:59

Hi @lonaowna,

I have managed to make the llvmlite work with the LLVM 3.7. However the Numba is still broken because it need to change accordingly too, which have not been done yet.

lonaowna commented on 2016-02-09 16:28

- nevermind, this still is broken with LLVM 3.7 -
https://github.com/numba/llvmlite/pull/100

guotsuan commented on 2016-01-02 22:47

Hi @wendell,

I'm afraid the upstream has not yet support llvm 3.7. Before that happen, I guess it is not possible to build this package without downgrading LLVM.

wendell commented on 2016-01-02 22:07

Anyone have any success building this? I don't want to downgrade LLVM just for this, but is there any other way?