Package Details: blender-fracture_modifier-git v2.79b.r2168.g969fca718a4-1

Git Clone URL: https://aur.archlinux.org/blender-fracture_modifier-git.git (read-only)
Package Base: blender-fracture_modifier-git
Description: Development version of Blenders fracture_modifier branch
Upstream URL: https://blender.org/
Licenses: GPL
Conflicts: blender-fracture_modifier
Provides: blender-fracture_modifier
Submitter: bartus
Maintainer: bartus
Last Packager: bartus
Votes: 1
Popularity: 0.000037
First Submitted: 2018-05-25 13:01
Last Updated: 2019-07-31 16:48

Dependencies (26)

Required by (0)

Sources (14)

Pinned Comments

bartus commented on 2019-04-10 11:41

Please report issues and patches to blender-fracture_modifier-git@github.com

Latest Comments

bartus commented on 2019-04-10 11:41

Please report issues and patches to blender-fracture_modifier-git@github.com

bartus commented on 2019-01-10 19:48

@datafox: You have a point here. Will figure something out to satisfy both schemes.

datafox commented on 2019-01-09 20:49

Could you remove the version patch and stick to Blender's own versioning? Botching the version to fix some minor issues like that makes this package incompatible with otherwise 100% compatible blender plugins in the AUR.

EDIT: Sure you can manually edit the PKGBUILD but I don't really see this patch as a necessary addition. I've never seen it used before and I've seen my share of Blender builds.

EDIT 2: I wrote this comment now as I had to edit the PKGBUILD a second time, and I totally forgot to mention that without this version patch, this package could satisfy the dependency 'blender' to make plugins install without a hitch.