Package Details: easyeffects-git 7.0.4.r132.g31e41d04-1

Git Clone URL: (read-only, click to copy)
Package Base: easyeffects-git
Description: Audio Effects for Pipewire applications
Upstream URL:
Licenses: GPL3
Conflicts: easyeffects
Provides: easyeffects
Submitter: robertfoster
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 13
Popularity: 0.090368
First Submitted: 2021-06-26 11:51 (UTC)
Last Updated: 2023-06-03 21:38 (UTC)

Pinned Comments

Latest Comments

1 2 3 Next › Last »

WSDMatty commented on 2023-06-01 03:49 (UTC) (edited on 2023-06-01 03:53 (UTC) by WSDMatty)

Please add libportal-gtk4 to depends to satisfy runtime dependency in config.

Found CMake: /usr/bin/cmake (3.26.4)

Run-time dependency libportal-gtk4 found: NO (tried pkgconfig and cmake)

Run-time dependency libpipewire-0.3 found: YES 0.3.71

Run-time dependency glib-2.0 found: YES 2.76.3

Run-time dependency gtk4 found: YES 4.10.3

maxpayne3 commented on 2023-05-15 07:04 (UTC)

rubberband should be replaced by soundtouch

See here:

maxpayne3 commented on 2022-11-02 21:05 (UTC)

Please update according to this:

acidrain42 commented on 2021-12-17 21:17 (UTC) (edited on 2021-12-17 21:17 (UTC) by acidrain42)

New dependencies have been added: fmt and libadwaita.

Also gtkmm and glibmm are no longer necessary.

maxpayne3 commented on 2021-10-31 09:46 (UTC)

New tbb dependency has been added. See changelog.

Please update according to the master PKGBUILD

almet commented on 2021-10-10 13:56 (UTC)

I haven't been able to install this on my system. It says "libpipewire-0.3" is missing (but it's not packaged it seems, and I have pipewire-0.3 installed already).

I also had to install nlohmann-json-git manually (via yay nlohmann-json-git).

Any idea how to solve this? :-)

AlexWayfer commented on 2021-09-29 19:08 (UTC)

Could you please add additional flags for debugging?

hashworks commented on 2021-07-07 12:08 (UTC)

You might want to add replaces and provides for pulseeffects-git.

shaybox commented on 2021-06-14 20:21 (UTC)

This requires boost-libs 1.7.5, current version is 1.7.6 and it fails to open.