Package Details: esptool-git 3.0.r3.gc6f40c7-1

Git Clone URL: https://aur.archlinux.org/esptool-git.git (read-only, click to copy)
Package Base: esptool-git
Description: A cute Python utility to communicate with the ROM bootloader in Espressif ESP8266
Upstream URL: https://github.com/espressif/esptool
Keywords: esp esp32 esp8266
Licenses: GPL2
Conflicts: esptool
Provides: esptool
Submitter: MatejSpindler
Maintainer: jkhsjdhjs
Last Packager: jkhsjdhjs
Votes: 14
Popularity: 0.000003
First Submitted: 2014-12-01 07:59
Last Updated: 2020-11-22 21:11

Required by (5)

Sources (1)

Latest Comments

jkhsjdhjs commented on 2019-09-29 20:08

As @GelatinousSlime already noted, python-setuptools is required as make dependency.

sl1pkn07 commented on 2019-07-22 14:54

please add esptool as conflicts & provides

GelatinousSlime commented on 2019-03-26 19:25

needs python-setuptools under makedepends

sl1pkn07 commented on 2017-04-02 12:21

please switch to python3

MatejSpindler commented on 2015-02-19 17:21

@uberscientist
should work now

DerFlob commented on 2015-02-19 16:49

Upstream reverted the shebang back to python instead of python2.7...

MatejSpindler commented on 2014-12-30 08:26

@uberscientist
Thank you for reporting this problem.
Python version was fixed upstream. I've uploaded new PKGBUILD.

uberscientist commented on 2014-12-30 05:11

the sed line makes it python22.7 instead of python2.7 for me, thanks for making this pkgbuild