Package Details: firefox-nightly-en-gb 74.0a1.20200106.215403-1

Git Clone URL: https://aur.archlinux.org/firefox-nightly-en-gb.git (read-only, click to copy)
Package Base: firefox-nightly-en-gb
Description: Standalone Web Browser from Mozilla — Nightly build (en-GB)
Upstream URL: https://www.mozilla.org/en-GB/firefox/nightly
Keywords: browser gecko web
Licenses: GPL, MPL, LGPL
Conflicts: firefox-nightly
Submitter: cyano
Maintainer: cyano
Last Packager: cyano
Votes: 7
Popularity: 0.000010
First Submitted: 2017-07-27 04:15
Last Updated: 2020-01-07 09:55

Required by (0)

Sources (4)

Latest Comments

grawlinson commented on 2020-03-20 22:24

Another possibility is to replace the _version line with this:

_base_url="https://ftp.mozilla.org/pub/${_name}/${_channel}"
_version=$(curl -s ${_base_url}/latest-mozilla-central-l10n/ | grep "${_lang}.linux-${CARCH}.checksums" | sort | tail -n 1 | sed "s/^.*>firefox-//; s/\.${_lang}.*//")

leo_sk commented on 2020-02-18 22:48

@cyano thanks for the responding despite adverse circumstances. Best hopes to you

cyano commented on 2020-02-18 03:04

@leo_sk Sorry i'm in a city affected by 2019-nCoV and have to update it several days later.

To update the package, change

_version=74.0a1

to

_version=75.0a1

in PKGBUILD (line 21).

leo_sk commented on 2020-02-17 20:10

Why isn't it being updated to version 75?

cyano commented on 2018-08-02 11:26

@grawlinson It should be fixed now. Thank you for reminding me about it.

grawlinson commented on 2018-08-02 10:18

Are you able to fix the auto update message?

Mozilla have deprecated vendor.js in favour of policies.json.

The es-es version of the package has patched it. Here's an example diff that works.

spinvis commented on 2017-09-24 15:23

Yes, confirmed it's fixed. Thank you.

cyano commented on 2017-09-23 01:55

@spinvis I fixed a bug on pkgver, and now makepkg gets pkgver from en-GB checksum file (instead of en-US build id). Has the error you received been fixed?

spinvis commented on 2017-09-22 18:40

When installing the latest update I receive an error on the package, failed to verify integrity.