Package Details: gnomecast-git r101.e0ec89c-1

Git Clone URL: https://aur.archlinux.org/gnomecast-git.git (read-only)
Package Base: gnomecast-git
Description: A native Linux GUI for Chromecasting local files.
Upstream URL: https://github.com/keredson/gnomecast
Licenses: GPL-3.0
Provides: gnomecast
Submitter: mischka
Maintainer: boredland
Last Packager: boredland
Votes: 6
Popularity: 0.209028
First Submitted: 2018-02-16 03:23
Last Updated: 2018-04-24 19:16

Latest Comments

1 2 3 Next › Last »

daxid commented on 2019-06-28 11:44

Nearly same here :

Installing collected packages: beautifulsoup4, cssutils, enum34, pycaption, pbr
  Found existing installation: beautifulsoup4 4.7.1
    Uninstalling beautifulsoup4-4.7.1:
Could not install packages due to an EnvironmentError: [Errno 13] Permission non accordée: 'top_level.txt'
Consider using the `--user` option or check the permissions.

I had beautifullsoup installed as root through pip. Installation successful after I removed beautifullsoup from pip !

CaptainJellyfish commented on 2019-04-10 12:54

"Could not install packages due to an EnvironmentError: [Errno 13] No permission: 'dependency_links.txt' Consider using the --user option or check the permissions."

Tried to install manually (cloned with git - in /var/abs/local like mentioned in AUR wiki) - doesn't work though (permissions ok, didn't create a subfolder). This error appears on makepkg, so no "--user" argument available.

Other AUR packages will install just fine.

jleclanche commented on 2019-02-28 22:23

Missing dependency: python-casttube

PedroHLC commented on 2019-02-04 00:27

It also overlaps libpasteurize files with python-future, you should not package this files...

bartus commented on 2019-01-31 21:56

chromecast-git has overlapping files with python-pbr and python-lxml

bartus commented on 2019-01-31 21:41

makedepends is missing git

kriansa commented on 2019-01-03 02:59

There's a dependency missing on default install. You also need AUR python-casttube. Would you add it to the PKGBUILD? Thanks!

bwrsandman commented on 2018-11-22 01:43

Getting an error that the casttube>=0.2.0 dependency is not met. There should be a aur package made for it.

trejjam commented on 2018-10-10 08:17

Hi, can you also add to dependencies python-lxml? Thanks

boredland commented on 2018-04-24 19:18

I added those dependencies, but I did not add an upgrade of pip, since the version in my repo already is at 10 (??) and I think packages shouldn't upgrade systemwide dependencies like pip. If you feel like upgrading your pip, you can do so - it fails with an appropriate error message.