Package Details: hamsket-git r1133.433cadb-1

Git Clone URL: https://aur.archlinux.org/hamsket-git.git (read-only, click to copy)
Package Base: hamsket-git
Description: Free and Open Source messaging and emailing app that combines common web applications into one.
Upstream URL: https://github.com/TheGoddessInari/hamsket
Licenses: GPL3
Conflicts: hamsket, hamsket-bin, rambox, rambox-bin, rambox-os, rambox-os-git, ramboxpro-bin
Provides: hamsket
Replaces: rambox-os-git
Submitter: bserckx
Maintainer: theSander
Last Packager: bserckx
Votes: 4
Popularity: 0.008639
First Submitted: 2019-08-02 10:24
Last Updated: 2019-11-04 16:23

Pinned Comments

bserckx commented on 2019-08-06 09:50

Hamsket is the new name for Rambox-OS. Please use this package instead of rambox-os-git.

bserckx commented on 2019-08-06 09:49

As rjt said, Rambox-OS is renamed to Hamsket. I made a new package for the git version, located at hamsket-git (https://aur.archlinux.org/packages/hamsket-git/). Please switch to the new package.

Latest Comments

1 2 3 4 Next › Last »

bserckx commented on 2019-09-01 12:55

Yes, last time I checked it did not build with jdk other than jdk-8. You'll need to install openjdk-8 too, they should be able to exist parallel.

ruskiyos commented on 2019-08-31 22:12

I'm getting this error during install.

==> Checking dependencies...
==> ERROR: Failed to fulfill package dependency requirement: java-runtime=8 
(Package: hamsket-git-r1112.cc3398f-1)

My environment is this:

openjdk 12.0.2 2019-07-16
OpenJDK Runtime Environment (build 12.0.2+10)
OpenJDK 64-Bit Server VM (build 12.0.2+10, mixed mode)

Does this mean I need downgrade my jvm to version 8 in order to run this or can I run it will different version of java installed?

bserckx commented on 2019-08-06 09:50

Hamsket is the new name for Rambox-OS. Please use this package instead of rambox-os-git.

bserckx commented on 2019-08-06 09:49

As rjt said, Rambox-OS is renamed to Hamsket. I made a new package for the git version, located at hamsket-git (https://aur.archlinux.org/packages/hamsket-git/). Please switch to the new package.

rjt commented on 2019-07-27 05:01

Hey, just a heads-up that Rambox-OS has been renamed to Hamsket, and the upstream URL is now: https://github.com/TheGoddessInari/hamsket

bserckx commented on 2019-05-17 18:43

Glad to help!

bertieb commented on 2019-05-17 18:31

Sorted now, thanks for your help :-)

bserckx commented on 2019-05-17 18:25

v4.0.0, I think you found the problem ;)

bserckx commented on 2019-05-17 18:25

Well I suspect that you're using an old version of node, probably due to nvm. I have very little experience with node/nvm myself, so I can't really help you further.

bertieb commented on 2019-05-17 18:18

It's entirely possible. I don't do anything with Node and had to search to figure out what nvm is! Looks like my copy of nvm was installed in 2017, I can't remember what for.

Edit: my copy of node is at 4.0.0 (!), current is 12.2.0