Package Details: jekyll 3.8.5-2

Git Clone URL: https://aur.archlinux.org/jekyll.git (read-only)
Package Base: jekyll
Description: A simple, blog aware, static site generator.
Upstream URL: https://github.com/jekyll/jekyll
Keywords: jekyll ruby
Licenses: MIT
Conflicts: ruby-jekyll
Provides: jekyll=3.8.5, ruby-jekyll
Replaces: ruby-jekyll
Submitter: SilverRainZ
Maintainer: SilverRainZ (bjo)
Last Packager: bjo
Votes: 72
Popularity: 0.920263
First Submitted: 2017-11-20 05:56
Last Updated: 2019-01-21 16:03

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11

hendry commented on 2011-12-02 06:01

I don't understand how gems/Arch packages work together.

sudo gem install rack-jekyll, installed:
Successfully installed jekyll-0.6.2
Successfully installed rack-1.2.4
Successfully installed rack-jekyll-0.3.7

How does ruby-jekyll 0.11.0-3 work with "jekyll-0.6.2"?


Another question is if I just want to use markdown with jekyll and no syntax highlighting, why do I have to install all the deps?

oliparcol commented on 2011-07-14 14:17

kramdown version fixed

oliparcol commented on 2011-05-17 14:25

one useless depedency removed

oliparcol commented on 2011-02-21 19:07

done, thanks for the advice!

oliparcol commented on 2011-02-21 19:07

done

oliparcol commented on 2011-02-19 16:39

I will do it as soon as I am back at home after my holidays (1/2 weeks)

shaleny commented on 2011-02-14 16:33

Could you please add '-n "$pkgdir/usr/bin"' to gem command line to install 'jekyll' executable into a common binary directory?