Package Details: kxstitch 2.2.0-1

Git Clone URL: https://aur.archlinux.org/kxstitch.git (read-only, click to copy)
Package Base: kxstitch
Description: The program that lets you create cross stitch patterns and charts.
Upstream URL: https://userbase.kde.org/KXStitch
Licenses: GPL
Submitter: None
Maintainer: zoe
Last Packager: zoe
Votes: 10
Popularity: 0.002134
First Submitted: 2010-02-19 21:52
Last Updated: 2019-09-21 11:17

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

macxcool commented on 2012-05-30 18:40

Even better, the new 0.9.1 package should really be kstitch and the older one (this one) should be renamed kstitch-qt3 or kstitch-kde3 for backwards compatibility.
Also, do they conflict? That should be put in any PKGBUILD created. The executable names will be the same in the package.

macxcool commented on 2012-05-30 18:36

@queueRAM - That's a valid question
It looks like the older version is kept separate from the new KDE4 version (even though it isn't being developed)
That seems to indicate that perhaps a kxstitch-qt4 package could be created. That would keep things neat and tidy and this package wouldn't just be out of date forever ;-)

queueRAM commented on 2012-05-09 04:59

Updated PKGBUILD and install file for kxstitch 0.9.1 KDE4:
https://gist.github.com/2641928

Should the KDE4 version be a separate package on AUR?

Anonymous comment on 2012-04-23 05:23

Version 0.9.0 for kde4 is out.

willemw commented on 2012-04-06 20:03

Also runs on x86_64 when arch in PKGBUILD is set to: arch=('i686' 'x86_64')

Anonymous comment on 2011-01-09 14:31

Kdelibs3 anyway depends on qt3. Other notes corrected

tigrmesh commented on 2011-01-02 21:08

This also depends on qt3 and imagemagick. And you need to add this line after the build() and before the configure line:
source /etc/profile.d/qt3.sh

tigrmesh commented on 2011-01-02 19:18

This also depends on qt3 and imagemagick. And you need to add this line after the build() and before the configure line:
source /etc/profile.d/qt3.sh