Package Details: lxqt-admin-git 0.10.0.19.g6ce3e29-1

Git Clone URL: https://aur.archlinux.org/lxqt-admin-git.git (read-only)
Package Base: lxqt-admin-git
Description: LXQt system administration
Upstream URL: http://lxqt.org
Licenses: LGPL
Conflicts: lxqt-admin
Provides: lxqt-admin
Submitter: stobbsm
Maintainer: pmattern
Last Packager: pmattern
Votes: 19
Popularity: 0.382256
First Submitted: 2014-06-04 17:03
Last Updated: 2016-06-25 20:28

Dependencies (7)

Required by (1)

Sources (1)

Latest Comments

johnnybash commented on 2015-07-08 21:06

just updated the package with jleclanches PKGBUILD from the old AUR

harry218 commented on 2014-10-17 14:12

My temporary fix --> commented the pkgver() line and edited the standard pkgver to 15.0.8.0. It's working fine for now.

ratcheer commented on 2014-10-17 14:04

I confirm what harry218 reported.

harry218 commented on 2014-10-17 00:26

Hi, I received this error while building this package.

==> Starting pkgver()...
==> Updated version: lxqt-admin-git 15.0.8.0-1-g9acb125-1
==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.
==> ERROR: Makepkg was unable to build .

rabcor commented on 2014-07-13 18:09

You were right, solved it https://wiki.archlinux.org/index.php/Pacman-key#Cannot_import_keys

That's strange, I hadn't run into this problem with any other package.

jleclanche commented on 2014-07-13 17:24

This is a problem with your setup.

rabcor commented on 2014-07-13 17:10

package fails to build

:: Import PGP key 1024D/, "Martin Wimpress (wimpress.com) <martin@wimpress.com>", created: 2005-04-24? [Y/n] y
error: key "Martin Wimpress (wimpress.com) <martin@wimpress.com>" could not be imported
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

stobbsm commented on 2014-06-09 13:55

Go for it! Disowning it now.

jleclanche commented on 2014-06-08 15:17

@stobbsm I'd like to take ownership of this package if it's OK with you, as I manage all the other lxqt packages.

blackhole commented on 2014-06-04 21:56

Okay. Now is up to date with your repository. I had to disable update of -git packages in yaourt.

All comments