Package Details: lxqt-session-git 0.13.0.172.gd41de44-2

Git Clone URL: https://aur.archlinux.org/lxqt-session-git.git (read-only, click to copy)
Package Base: lxqt-session-git
Description: LXQt session
Upstream URL: https://lxqt.org
Licenses: GPL2
Conflicts: lxqt-session
Provides: lxqt-session=0.13.0.172.gd41de44
Submitter: jleclanche
Maintainer: jleclanche (yan12125)
Last Packager: yan12125
Votes: 34
Popularity: 0.000000
First Submitted: 2014-01-26 16:13
Last Updated: 2018-09-16 02:29

Latest Comments

« First ‹ Previous 1 2 3

jleclanche commented on 2014-10-14 18:10

Try just reinstall libqtxdg-git.

ArchGiac commented on 2014-10-14 18:05

After upgrade from 0.7 to 0.8 lxqt hang with this error message:
"lxqt-session: error while loading shared libraries: libQt5Xdg.so.0: cannot open shared object file: No such file or directory"
I have to wait for a new version of the library "libqtxdg-git"?
You can confirm?
Thanks!

ids1024 commented on 2014-01-27 19:59

This should depend on liblxqt-git.