Package Details: nfancurve 019.6.1-1

Git Clone URL: https://aur.archlinux.org/nfancurve.git (read-only, click to copy)
Package Base: nfancurve
Description: A small and lightweight Bash script for using a custom fan curve in Linux for NVIDIA GPUs
Upstream URL: https://github.com/nan0s7/nfancurve
Keywords: control curve fan nvidia
Licenses: GPL3
Conflicts: nfancurve-git
Submitter: Scrumplex
Maintainer: ReneHollander
Last Packager: ReneHollander
Votes: 7
Popularity: 0.001837
First Submitted: 2018-09-16 18:18 (UTC)
Last Updated: 2022-08-08 15:32 (UTC)

Latest Comments

Barracuda commented on 2022-08-08 11:22 (UTC)

@ReneHollander Thank you

ReneHollander commented on 2022-08-06 12:28 (UTC)

@Barracuda The package is been updated on the 4th of August.

ReneHollander commented on 2022-03-18 15:02 (UTC)

@Barracuda The package is not out of date. The last release on the upstream repo is 19.4. Please ask upstream to create a new release, after which I will update this package.

ReneHollander commented on 2020-05-17 14:50 (UTC)

@thibaultmol You can try to edit the PKGBUILD locally and remove the nvidia-settings dependency.

@artemklevtsov Isn't the file already in the backup array? https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=nfancurve#n16

thibaultmol commented on 2020-05-16 22:16 (UTC)

nvidia-settings is a dependency, yet when I have the nvidia driver installed I can use 'nvidia-settings' in the terminal. Because it's installed when installing the driver trough the manjaro driver panel.

artemklevtsov commented on 2020-05-11 12:43 (UTC)

Please add the /etc/nfancurve.conf file to backup array.

Scrumplex commented on 2019-07-17 00:10 (UTC)

I am orphaning nfancurve and nfancruve-git, as I do not own an NVIDIA card to test on anymore.