Package Details: numix-circle-icon-theme-git 21.05.31.r0.gedbcc1d-1

Git Clone URL: https://aur.archlinux.org/numix-circle-icon-theme-git.git (read-only, click to copy)
Package Base: numix-circle-icon-theme-git
Description: Circle icon theme from the Numix project
Upstream URL: https://github.com/numixproject/numix-icon-theme-circle/
Keywords: circular icon theme
Licenses: GPL3
Conflicts: numix-circle-icon-theme, numix-circle-light-icon-theme
Provides: numix-circle-icon-theme, numix-circle-light-icon-theme
Submitter: alucryd
Maintainer: Stunkymonkey
Last Packager: Stunkymonkey
Votes: 357
Popularity: 1.15
First Submitted: 2013-11-15 17:58
Last Updated: 2021-06-01 14:11

Dependencies (2)

Required by (8)

Sources (1)

Pinned Comments

erikdubois commented on 2019-09-05 08:05

@nekobuster - I do not develop this theme - I maintain the pkgbuild - ask this on their github

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

moething commented on 2016-08-09 12:03

The actual problem is that the pkgver variable in the git repo is set to 0.r3135.a128c7d, while pkgver() function during makepkg run results in this:

$ echo "0.r$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
0.r3.3773866

Since both versions differ, the tools (pacaur and yaourt in my case) a newer version.

alucryd commented on 2016-08-09 07:59

I don't know how pacaur determines whether a package is out of date or not, but it's clearly wrong and unsupported anyway. Please take this to its developers.

moething commented on 2016-08-09 07:10

Same issue here.

Anonymous comment on 2016-08-07 01:38

I am consistently getting an error that the package is out of date whenever I run pacaur -Syu. I will update it, restart, and the package is still out of date. Any way to fix this?

forivall commented on 2015-12-16 04:13

In kde5, starting up most gui applications will cause the errors:

Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix-Circle/16x16/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix-Circle/22x22/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix-Circle/24x24/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix/16/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix/16@2x/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix/22/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix/22@2x/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix/24/panel"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/Numix/24@2x/panel"
Invalid Context= "Notifications" line for icon theme: "/usr/share/icons/Numix/48/notifications"
Invalid Context= "Notifications" line for icon theme: "/usr/share/icons/Numix/48@2x/notifications"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/Numix/64/apps"

However, this doesn't happen with the Menda-Circle theme

Jiehong commented on 2015-05-28 22:18

fdf4c5165d47f5f3ff0ac6f899b392d0e6877717

wooque commented on 2015-03-01 16:49

Newest revision is r1452.0119a31

orschiro commented on 2014-10-22 08:36

@alucryd

Thanks, fixed!

alucryd commented on 2014-10-22 08:29

Seems there was a new Numix-Light theme along with the Numix-Circle-Light one. Updated numix-icon-theme-git to include it. It will fix this one.

orschiro commented on 2014-10-22 07:53

Can someone reproduce a broken Numix Circle Light theme with the latest git pull?

Screenshot: http://i.imgur.com/C4VBBUT.jpg