Package Details: numix-circle-icon-theme-git 21.05.31.r0.gedbcc1d-1

Git Clone URL: https://aur.archlinux.org/numix-circle-icon-theme-git.git (read-only, click to copy)
Package Base: numix-circle-icon-theme-git
Description: Circle icon theme from the Numix project
Upstream URL: https://github.com/numixproject/numix-icon-theme-circle/
Keywords: circular icon theme
Licenses: GPL3
Conflicts: numix-circle-icon-theme, numix-circle-light-icon-theme
Provides: numix-circle-icon-theme, numix-circle-light-icon-theme
Submitter: alucryd
Maintainer: Stunkymonkey
Last Packager: Stunkymonkey
Votes: 357
Popularity: 1.33
First Submitted: 2013-11-15 17:58
Last Updated: 2021-06-01 14:11

Dependencies (2)

Required by (8)

Sources (1)

Pinned Comments

erikdubois commented on 2019-09-05 08:05

@nekobuster - I do not develop this theme - I maintain the pkgbuild - ask this on their github

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

andykluger commented on 2014-07-16 20:05

numix-icon-theme-bevel-git PKGBUILD:

http://pastebin.com/nGURnMEe

Hippyjake commented on 2014-07-12 03:27

I just saw the name has changed to numix-icon-theme-bevel. Same icons new name, as they are working on the new version of circle.
https://github.com/numixproject/numix-icon-theme-bevel

alucryd commented on 2014-05-12 06:26

There is nothing to fix, VCS packages are designed that way, you have to rebuild it to get the last version.

tumas commented on 2014-05-11 07:31

This is what we get at the moment after installing:
yaourt shows: 0.r104.bbec939-1 [installed: 0.r664.ee10ff4-1]
Any way to fix this? the package on launchpad/github is updated almost every day, but there are no updates for the aur because of the version number issue.

For now i am removing and reinstalling the icon theme, but this can't be the final-solution.

Knalltuete commented on 2014-04-13 10:36

The version number of the package doesn't raise anymore. So it's not possible to get updates, if there are changes on GIT.

reflectionalist commented on 2014-02-01 12:02

Please change the dependencies to `numix-icon-theme-git`.

Anonymous comment on 2014-01-27 17:51

It doesn't build using makepkg without having numix-icon-theme-git installed beforehand. I believe this is actually a bug in the PKGBUILD.

…icon-theme-git > makepkg -sfic
==> Making package: numix-circle-icon-theme-git 0.r104.bbec939-1 (Mon 27 Jan 18:49:40 CET 2014)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: numix-icon-theme
==> ERROR: 'pacman' failed to install missing dependencies.

alucryd commented on 2014-01-20 09:05

No it should not, you are supposed to build packages yourself, not using a helper. The provides array in numix-icon-theme-git works when using makepkg.

stephenmyall commented on 2014-01-20 00:17

Package dependency should be numix-icon-theme-git however listed as numix-icon-theme

fau commented on 2014-01-11 02:23

There's a dependency error. There's no numix-icon-theme in AUR or standard.