Package Details: nvidia-beta 460.56-1

Git Clone URL: https://aur.archlinux.org/nvidia-beta.git (read-only, click to copy)
Package Base: nvidia-beta
Description: NVIDIA drivers for Arch's official 'linux' package (beta version)
Upstream URL: https://www.nvidia.com/
Licenses: custom
Conflicts: nvidia
Provides: nvidia=460.56, nvidia-beta=460.56
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 345
Popularity: 0.34
First Submitted: 2008-02-10 22:03
Last Updated: 2021-02-26 00:27

Required by (37)

Sources (2)

Pinned Comments

Det commented on 2018-07-17 13:28

✔ OBS This is not a Vulkan package: https://developer.nvidia.com/vulkan-driver, https://devtalk.nvidia.com/default/topic/1035845

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

Anonymous comment on 2017-05-10 16:36

On the pure Linux Arch kernel and pure arch

Det commented on 2017-05-10 11:46

On what kernel? On what distro?

Anonymous comment on 2017-05-09 22:17

After installing the latest build 05/09 I can't even get a tty, my boot is stuck on

authorization manager

Started accounts service

Started hostname service

All three are OK

Det commented on 2017-05-07 04:58

I dunno, that's weird. Is your DM working otherwise with the stock 'nvidia'? Try 'single' on kernel commandline to get to the console: https://askubuntu.com/questions/132965/how-do-i-boot-into-single-user-mode-from-grub

encabuloso commented on 2017-05-07 03:15

Det...please.....may you help me , why after install nvidia-beta drivers when I restart my system i get a black screen problem, i dont have any xorg.conf file because i've made a file inside the xorg.conf.d as you can see here https://ptpb.pw/6GwM my card is a GTX 650TI , so i guess this is the correct driver,Apparently its okay accordding to the this Xorg log : https://ptpb.pw/vFW0 but i cant see anything in my Screen

Det commented on 2017-05-01 09:43

That's effectively the same thing?

fafryd commented on 2017-05-01 09:10

Fedora patch https://pkgs.rpmfusion.org/cgit/nonfree/nvidia-kmod.git/plain/kernel_4.11.patch

Det commented on 2017-05-01 07:40

Added the "illegal" 4.11 patch: https://devtalk.nvidia.com/default/topic/1002820/linux/-patch-381-09-kernel-4-11-rc5/

YAOMTC commented on 2017-04-07 21:43

Using a GTX 980, I can't get X started with this. Here's what my Xorg log looked like with a xconfig-generated xorg.conf in place: https://ptpb.pw/1D-w

Here's what it looked like without it: https://ptpb.pw/XopA

Nvidia appears to be loaded: https://ptpb.pw/JMM_

Any ideas? Does [testing] need to be enabled?

Det commented on 2017-02-27 18:40

Added patch for 4.10.