Package Details: nvidia-beta 460.56-1

Git Clone URL: https://aur.archlinux.org/nvidia-beta.git (read-only, click to copy)
Package Base: nvidia-beta
Description: NVIDIA drivers for Arch's official 'linux' package (beta version)
Upstream URL: https://www.nvidia.com/
Licenses: custom
Conflicts: nvidia
Provides: nvidia=460.56, nvidia-beta=460.56
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 345
Popularity: 0.41
First Submitted: 2008-02-10 22:03
Last Updated: 2021-02-26 00:27

Required by (37)

Sources (2)

Pinned Comments

Det commented on 2018-07-17 13:28

✔ OBS This is not a Vulkan package: https://developer.nvidia.com/vulkan-driver, https://devtalk.nvidia.com/default/topic/1035845

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

VVL commented on 2018-07-06 05:41

Just remove it from PKGBUILD's dependencies. Other dep's will provide it.

DocMAX commented on 2018-07-05 17:27

can't install:

error: failed to prepare transaction (could not satisfy dependencies)

:: unable to satisfy dependency 'libgl' required by nvidia-vulkan

Sukid commented on 2018-06-27 22:02

@Zeioth I can't install the DKMS, says it conflicts with the other package. Did the "all" package already have it or is that not supposed to happen?

mozo commented on 2018-06-27 09:29

This version (396.24.02) is important for DXVK and is mandatory requirement for the last DXVK version 0.60. For that reason it would be nice someone to support such releases.

Det commented on 2018-06-27 09:12

Unless u got an actual Vulkan issue, you shouldn't bother to use those: https://devtalk.nvidia.com/default/topic/1035845/is-vulkan-396-24-02-gt-396-24-/

And really, it's as simple as changing the link, the pkgver, and building with --skipinteg (entire build is the same). I don't know why you need a pre done PKGBUILD for that.

mozo commented on 2018-06-27 08:51

Thank you Zeioth :)

Zeioth commented on 2018-06-19 22:45

Here's a working PKGBUILD for 396.24.2 (by tkg on discord): https://cdn.discordapp.com/attachments/413881848763252740/456303049237856257/nvidia-396.24.02-pkgbuilds.tar.gz

jcstryker commented on 2018-05-25 05:21

@Det Im not sure if it does either, however I was able to modify your PKGBUILD to pull it from https://developer.nvidia.com/vulkan-driver.

Doing some playing around with DXVK with the new driver, not noticing much difference so I may just switch back.

Det commented on 2018-05-25 04:16

The nvidia-vulkan-developer-beta? There's no such thing as nvidia-developer, and even from asking in Phoronix last time, I'm still not sure if the Vulkan driver actualy incorporates all the main branch changes.

jcstryker commented on 2018-05-25 02:21

Is this pulling the developer release, with the .02? Could you include the full version number?

EDIT: stupid question, it is clear that it is not. It's a shame that the nvidia-developer package is no longer maintained.