Package Details: polymc-bin 6.1-1

Git Clone URL: https://aur.archlinux.org/polymc-bin.git (read-only, click to copy)
Package Base: polymc-bin
Description: Minecraft launcher with the ability to manage multiple instances.
Upstream URL: https://github.com/PolyMC/PolyMC
Licenses: GPL3
Conflicts: polymc
Provides: polymc
Submitter: Foxboron
Maintainer: LennyLennington (Kaydax, sperg512)
Last Packager: Kaydax
Votes: 8
Popularity: 0.000479
First Submitted: 2022-10-17 19:41 (UTC)
Last Updated: 2024-01-11 19:59 (UTC)

Dependencies (11)

Required by (1)

Sources (1)

Latest Comments

1 2 Next › Last »

Reden commented on 2024-05-31 16:15 (UTC) (edited on 2024-05-31 16:19 (UTC) by Reden)

We are in version 6.1 now, but @necklace's error still has not been fixed after all this time!

nihil commented on 2023-09-28 11:40 (UTC)

I got the identical error to @necklace. So I tried polymc-qt5-bin 5.1-1 and that worked.

jlxip commented on 2023-05-17 22:13 (UTC)

@necklace The "polymc" AUR package works fine, so it's probably just an issue with the build, considering this is the same version as the other package's.

CodeLog commented on 2023-05-08 20:54 (UTC)

@necklace Can confirm

necklace commented on 2023-04-18 05:45 (UTC)

Fails to start with

warning: direct reference to protected function `_ZNK19QStyledItemDelegate15initStyleOptionEP20QStyleOptionViewItemRK11QModelIndex' in `/usr/lib/libQt6Widgets.so.6' may break pointer equality
polymc: _ZNK19QStyledItemDelegate15initStyleOptionEP20QStyleOptionViewItemRK11QModelIndex: /usr/lib/libQt6Widgets.so.6: error due to GNU_PROPERTY_1_NEEDED_INDIRECT_EXTERN_ACCESS

jgcodes2020 commented on 2023-02-05 14:43 (UTC)

PolyMC seems to require qt6-charts now.

Kaydax commented on 2022-11-02 22:18 (UTC)

@cleo404 I would love to take up the package as a Maintainer, I already help with maintaining the -git package and the qt5 packages

haxie commented on 2022-11-02 03:16 (UTC)

@cleo404 I'll maintain it id you like?

cleo404 commented on 2022-11-01 23:59 (UTC) (edited on 2022-11-02 00:00 (UTC) by cleo404)

Tomorrow or the day after I'm going to disown this package. Figured I'd comment something here first because I can no longer guarantee the safety of the package past this point. Also going to effectively be giving this package up to a bigot.

Lutitious commented on 2022-10-17 20:13 (UTC)

thanks for the quick response