Package Details: private-internet-access-vpn 3.3.3-10

Git Clone URL: https://aur.archlinux.org/private-internet-access-vpn.git (read-only)
Package Base: private-internet-access-vpn
Description: Installs VPN profiles for Private Internet Access Service
Upstream URL: https://www.privateinternetaccess.com/
Keywords: connman networkmanager openvpn python vpn
Licenses: GPL
Submitter: flamusdiu
Maintainer: flamusdiu
Last Packager: flamusdiu
Votes: 83
Popularity: 0.114936
First Submitted: 2014-08-14 01:22
Last Updated: 2019-04-23 02:50

Pinned Comments

flamusdiu commented on 2016-10-01 10:56

Dev version -> https://aur.archlinux.org/packages/private-internet-access-vpn-dev/

You can submit issues on Github -> https://github.com/flamusdiu/python-pia

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

petertrotman commented on 2018-05-03 10:08

New SHA sums:

sha256sums=('68de7ba3c2a3ce1a720af9ec33a36a1e07ce60fcd9d61c49dd6f098f958cffd2' '2f0571f19c3546cd0dea9aab0c99ba6a540d02e900bb006b0c28c1a1594b85be' '6cb0b0e4f424d7c2e0787a7dab344266d51931fdb310c0e6dd75e4ea33ed5008' '4322a2a4bc3e206c6ab7e1df87a8805032b76c177c1ed9dd3501260ed32ccb30' '797dbdb6e3aadc86f97262e26d61cf4847caf85dda4b7a97cac59088cb912b27' '246fc4dc3218f56b4c70014df6801b10fc2a573d6545962b7fce05f16908c54e' '7f4a5ee1fb8ea4d0e69ed2a8217c575cf335f21e90082f6e423c769eca4a7a46' 'dd15ff9d020d6779c51bff560c8571b462cc7ca3f4d2a92b8103056be4b2e0fd' 'SKIP' 'SKIP')

flamusdiu commented on 2018-04-24 11:45

Thanks, brokenmawkpkg. I am not in the country. I'll see if I can get them updated tonight if the wifi works for me.

brokenmawkpkg commented on 2018-04-23 22:08

New shas

sha256sums=('93600a4fecbf9af4e102ac551fbd9dcb440f2ffc44b83d6ec9ff657781580b72' 'e66ea606536ae8932870c0e665c8d1d7f2473482a8fd3f50141e8120f7992001' 'b4b120450ccae70dec1a72f52a79105bc1863371831b33cc7323a2137fae2ef4' '4322a2a4bc3e206c6ab7e1df87a8805032b76c177c1ed9dd3501260ed32ccb30' '797dbdb6e3aadc86f97262e26d61cf4847caf85dda4b7a97cac59088cb912b27' '246fc4dc3218f56b4c70014df6801b10fc2a573d6545962b7fce05f16908c54e' '7f4a5ee1fb8ea4d0e69ed2a8217c575cf335f21e90082f6e423c769eca4a7a46' 'dd15ff9d020d6779c51bff560c8571b462cc7ca3f4d2a92b8103056be4b2e0fd' 'SKIP' 'SKIP')

ZAKhan commented on 2018-04-22 16:46

Not work :(

Cavsfan commented on 2018-04-15 22:47

Thanks kleshas! Worked great on brand new install! :-)

kleshas commented on 2018-03-20 20:58

The three that fail for me are ip-lport-3.3.3-5.zip (openvpn-ip-lport.zip), default-3.3.3-5.zip (openvpn.zip), strong-3.3.3-5.zip (openvpn-strong.zip) (in order as below).

If you want it to work now, enter these three SHA256sums into the top three in the PKGBUILD (say yes to editing PKGBUILD on install):

697cdc812c5cf1d7ee694e4b0dc447846c9de08b43e2fe3f4c24448a81a2c5f7

6f899ff3a040be09499c90091f1f91859487ab176c54c610f6d4be2c74e5f32f

084feed448cba46230ee572174d732bf05f541c52e2b995914b9063485100806

To get these, I downloaded them from the list on this page under the Sources (10) area, then ran sha256sum on them.

flamusdiu commented on 2018-03-19 10:29

I am aware of it. PIA updated the zips again. It will be a few days for me to update it due to RL stuff.

slothrop commented on 2018-03-18 12:33

I'm having the same issue, zip files do not pass the validity check (not using any packaging manager for AUR):

==> Validating source files with sha256sums... ip-lport-3.3.3-5.zip ... FAILED default-3.3.3-5.zip ... FAILED strong-3.3.3-5.zip ... FAILED login-example.conf ... Passed pia-example.conf ... Passed restart.conf ... Passed vpn.sh ... Passed pia.8.gz ... Passed python-pia ... Skipped openvpn-update-resolv-conf ... Skipped ==> ERROR: One or more files did not pass the validity check!

justinnichols commented on 2018-03-14 21:13

Occurred again:

==> Validating source files with sha256sums... ip-lport-3.3.3-5.zip ... FAILED default-3.3.3-5.zip ... FAILED strong-3.3.3-5.zip ... FAILED login-example.conf ... Passed pia-example.conf ... Passed restart.conf ... Passed vpn.sh ... Passed pia.8.gz ... Passed python-pia ... Skipped openvpn-update-resolv-conf ... Skipped ==> ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build private-internet-access-vpn.

Det commented on 2018-01-30 13:08

https://wiki.archlinux.org/index.php/PKGBUILD#Sources source=('unique_package_name::file_uri')