Package Details: suyu-git r27264.fec573fd6a-4

Git Clone URL: https://aur.archlinux.org/suyu-git.git (read-only, click to copy)
Package Base: suyu-git
Description: suyu is the afterlife the world's most popular, open-source, Nintendo Switch emulator (master branch)
Upstream URL: https://git.suyu.dev/suyu/suyu
Licenses: GPL-3.0-or-later
Provides: suyu
Submitter: Fijxu
Maintainer: Fijxu (HurricanePootis, username227)
Last Packager: HurricanePootis
Votes: 9
Popularity: 1.20
First Submitted: 2024-03-06 01:27 (UTC)
Last Updated: 2024-04-06 02:25 (UTC)

Dependencies (39)

Required by (0)

Sources (28)

Pinned Comments

Latest Comments

HurricanePootis commented on 2024-04-19 14:47 (UTC)

@bannert, do not flag -git packages out of date if the pkgver() listed isn't the latest. It will automatically update whenever the package is built.

Fijxu commented on 2024-03-14 00:48 (UTC)

HurricanePootis: Well, I can add you as a contributor. I wouldn't like to take all the work by myself because sometimes it can be a huge time waster.

If you have a GitLab account I can also add you as a Contributor so you can edit the packages (if needed).

HurricanePootis commented on 2024-03-14 00:42 (UTC)

Dev is the default branch now, you should probably switch this package over to the dev branch, as this is the "default" package. Also, I was the aur maintainer for yuzu-mainline-git, and if you would like some help maintaing this package, I would be down to help.

Fijxu commented on 2024-03-11 04:09 (UTC) (edited on 2024-03-11 04:09 (UTC) by Fijxu)

Since development is more focused in the dev branch of suyu

I recommend using either https://aur.archlinux.org/packages/suyu-dev-qt6-git (best for KDE Plasma 6 users) or https://aur.archlinux.org/packages/suyu-dev-git

username227 commented on 2024-03-10 13:49 (UTC)

This is an interesting problem. I have R27048 installed. Yay wants to update it to 27087. But when it builds the package, which is claims is 27087, it actually builds 27048 and reinstalls it. It then continues to claim that the update is available. Interestingly enough, pamac still says that R27048 is the latest version and says that everything is up to date.

What's going on?

username227 commented on 2024-03-08 17:32 (UTC)

Upvoted this. Thanks for creating the pkgbuild so quickly for this!