Package Details: twinkle 1.4.2-19

Git Clone URL: https://aur.archlinux.org/twinkle.git (read-only)
Package Base: twinkle
Description: Softphone for voice over IP and IM communication using SIP
Upstream URL: http://www.twinklephone.com/
Licenses: GPL
Submitter: sergej
Maintainer: pmattern
Last Packager: tredaelli
Votes: 14
Popularity: 0.000000
First Submitted: 2012-05-15 11:57
Last Updated: 2015-07-14 13:22

Latest Comments

« First ‹ Previous 1 2 3

slot commented on 2013-01-22 14:54

Error here:
autom4te: /usr/bin/m4 failed with exit status: 1
aclocal: error: echo failed with exit status: 1

Anonymous comment on 2012-08-20 18:59

This package is missing dependencies :
- automake
- autoconf

Otherwise the package works great. Thanks!

olive commented on 2012-06-19 21:56

This package is broken. We do not ear the person called (even without NAT) and it hangs when we try to quit. Downgrading ccrtp to 1.8.0 and libzrtpcpp to 1.4.2 fix the problem (after rebuilding it without the twinkle-1.4.2-ccrtp.patch. The patch in this package twinkle-1.4.2-ccrtp.patch allows twinkle to build but gives a broken binary apparently.

CheariX commented on 2012-06-16 09:52

Building the package does not work if u set:

BUILDDIR=/tmp/makepkg

in /etc/makepkg.conf

How can this be fixed (without disabling this option)...

oslik commented on 2012-06-14 13:47

please add 'automake' and 'autoconf' to makedepends

sergej commented on 2012-05-17 08:56

Yes, this package is waiting for maintainer. Probably you can make pkgbuild for previous version of ccrtp, which can be installed in parallel with current ccrtp.

mazieres commented on 2012-05-17 07:28

Doesn't build for me. It pulls in ccrtp version 2 as a dependency, but then I get:

checking for libccrtp1 >= 1.6.0... Package libccrtp1 was not found in the pkg-config search path. Perhaps you should add the directory containing `libccrtp1.pc' to the PKG_CONFIG_PATH environment variable No package 'libccrtp1' found
configure: error: Library requirements (libccrtp1 >= 1.6.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

Maybe there needs to be a separate ccrtp1 package in aur for twinkle to depend on?

sergej commented on 2012-05-15 11:58

moved from community because of it is incompatible with current ccrtp.