Package Details: viber 10.3.0.37-2

Git Clone URL: https://aur.archlinux.org/viber.git (read-only)
Package Base: viber
Description: Proprietary cross-platform IM and VoIP software
Upstream URL: http://viber.com
Licenses: custom
Submitter: MohammadR
Maintainer: nslxndr
Last Packager: nslxndr
Votes: 237
Popularity: 1.00
First Submitted: 2013-08-20 17:20
Last Updated: 2019-09-24 19:57

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

DmitrySkibitsky commented on 2019-02-09 14:05

After the update Qt stopped working. The application opens, but there is nothing in the application window, and the mouse cursor changes its state when you move around the application window area, even perhaps the event of clicks catches and performs an action, but nothing is displayed in the window itself.

Hubro commented on 2019-01-31 23:45

Installed this package on an up-to-date Arch system today, but I can't get Viber to launch. Both /usr/bin/viber and /opt/viber/Viber exit immediately with no errors and status code 0. I have tried prepending LD_LIBRARY_PATH=/opt/viber/lib but it changed nothing. I have openssl and pulseaudio installed.

Any ideas?

gorhat commented on 2018-10-21 16:07

http://www.reddit.com/r/linux/comments/9m16iz/til_viber_is_eol_on_gnulinux/

https://forum.manjaro.org/t/no-more-new-viber-on-linux/58927

As it looks, Rakuten will not release any new version of Viber for Linux.

87dv commented on 2018-10-20 20:52

Please! new version is neaded!

stathisq commented on 2018-09-16 12:28

The package is flagged as out-of-date but I don't see any new version of Viber.

killvanrea commented on 2018-07-06 10:47

Hello, i have two problems using viber with KDE. First one I can not shutdow the machine. There is a notification poput that sayes, Viber preventing KDE from shutdown. Second I cannont uncheck the "Start viber on system startup" option from inside the Options menu. Can someone help me with those issues?

lazux commented on 2018-06-03 17:04

Install openssl-1.0 and pulseaudio and reboot.Worked for me.

Myrik93 commented on 2018-05-23 09:12

Error:

Cannot mix incompatible Qt library (version 0x50901) with this library (version 0x50a01)

Can be fixed with command:

LD_LIBRARY_PATH=/opt/viber/lib/ viber

dx4 commented on 2018-05-21 08:50

Viber starts fine but when I enter my phone it says "No Connection".

I don't know if this will help but I'm pasting the output when I run it from terminal:

Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...

Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...

Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...

Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...

qt.network.ssl: QSslSocket: cannot resolve CRYPTO_num_locks

qt.network.ssl: QSslSocket: cannot resolve CRYPTO_set_id_callback

qt.network.ssl: QSslSocket: cannot resolve CRYPTO_set_locking_callback

qt.network.ssl: QSslSocket: cannot resolve ERR_free_strings

qt.network.ssl: QSslSocket: cannot resolve EVP_CIPHER_CTX_cleanup

qt.network.ssl: QSslSocket: cannot resolve EVP_CIPHER_CTX_init

qt.network.ssl: QSslSocket: cannot resolve sk_new_null

qt.network.ssl: QSslSocket: cannot resolve sk_push

qt.network.ssl: QSslSocket: cannot resolve sk_free

qt.network.ssl: QSslSocket: cannot resolve sk_num

qt.network.ssl: QSslSocket: cannot resolve sk_pop_free

qt.network.ssl: QSslSocket: cannot resolve sk_value

qt.network.ssl: QSslSocket: cannot resolve SSL_library_init

qt.network.ssl: QSslSocket: cannot resolve SSL_load_error_strings

qt.network.ssl: QSslSocket: cannot resolve SSL_get_ex_new_index

qt.network.ssl: QSslSocket: cannot resolve SSLv3_client_method

qt.network.ssl: QSslSocket: cannot resolve SSLv23_client_method

qt.network.ssl: QSslSocket: cannot resolve SSLv3_server_method

qt.network.ssl: QSslSocket: cannot resolve SSLv23_server_method

qt.network.ssl: QSslSocket: cannot resolve X509_STORE_CTX_get_chain

qt.network.ssl: QSslSocket: cannot resolve OPENSSL_add_all_algorithms_noconf

qt.network.ssl: QSslSocket: cannot resolve OPENSSL_add_all_algorithms_conf

qt.network.ssl: QSslSocket: cannot resolve SSLeay

qt.network.ssl: QSslSocket: cannot resolve SSLeay_version

qt.network.ssl: Incompatible version of OpenSSL

qt.network.ssl: QSslSocket: cannot call unresolved function SSLv23_client_method

qt.network.ssl: QSslSocket: cannot call unresolved function SSL_library_init

QQuickItem: Cannot set activeFocusOnTab to false once item is the active focus item.

QQuickItem: Cannot set activeFocusOnTab to false once item is the active focus item.

qt.network.ssl: QSslSocket: cannot call unresolved function SSLv23_client_method

qt.network.ssl: QSslSocket: cannot call unresolved function SSL_library_init

jango commented on 2018-05-15 09:25

It works on latest Antergos