Package Details: war1gus-git 2.4.1-1

Git Clone URL: https://aur.archlinux.org/war1gus-git.git (read-only)
Package Base: war1gus-git
Description: Warcraft1 Mod that allows you to play Warcraft1 with the Stratagus engine (git version)
Upstream URL: https://github.com/Wargus/war1gus
Licenses: GPL
Conflicts: war1gus
Provides: war1gus=2.4.1
Replaces: war1gus
Submitter: untitled
Maintainer: untitled
Last Packager: untitled
Votes: 1
Popularity: 0.000413
First Submitted: 2017-05-01 22:34
Last Updated: 2018-01-28 23:36

Latest Comments

adsun commented on 2018-01-29 00:44

Thanks. You too.

untitled commented on 2018-01-28 23:37

Hi @adsun!

Thanks for the feedback. I've updated the package to add imagemagick as a dependency.

Cheers, /u

adsun commented on 2018-01-28 22:15

Hi there,

The package depends on /usr/bin/convert, which is owned by imagemagick. If imagemagick is not installed, the command convert is not found and the package fails to build. A solution would be to add imagemagick to makedepends.