Package Details: amdvlk-2021q2.5 2021.Q2.5-1

Git Clone URL: https://aur.archlinux.org/amdvlk-2021q2.5.git (read-only, click to copy)
Package Base: amdvlk-2021q2.5
Description: AMD's standalone Vulkan driver for pre-Raven (GCN 5.0 APU) and pre-Polaris (GCN 4.0) GPUs.
Upstream URL: https://github.com/GPUOpen-Drivers
Licenses: MIT
Conflicts: amdvlk
Provides: vulkan-driver
Submitter: luka-devnull
Maintainer: luka-devnull
Last Packager: luka-devnull
Votes: 1
Popularity: 0.38
First Submitted: 2021-08-29 19:52
Last Updated: 2021-08-29 20:15

Required by (29)

Sources (1)

Pinned Comments

luka-devnull commented on 2021-08-29 19:59

Hi! If you're like me and have a pre-Raven (GCN 5.0 APU) or pre-Polaris (GCN 4.0) GPU then you're likely wondering why your Vulkan suddenly stopped working during a system upgrade in the past 6 weeks. Well, AMD saw fit to stop maintaining support for us in AMDVLK. Isn't that great? >.>

Anyway, I pulled the PKGBUILD from the ABS for the 2021.Q2.5 version, verified it still built and uploaded it here for all of us with older GPUs and APUs. Enjoy!

If there's any issue in the build, let me know and I'll try to fix it somehow.

NOTE: if you try to build the package and cancel it halfway through, you'll have to nuke the src directory and go again. That's a thing.

Latest Comments

luka-devnull commented on 2021-08-29 19:59

Hi! If you're like me and have a pre-Raven (GCN 5.0 APU) or pre-Polaris (GCN 4.0) GPU then you're likely wondering why your Vulkan suddenly stopped working during a system upgrade in the past 6 weeks. Well, AMD saw fit to stop maintaining support for us in AMDVLK. Isn't that great? >.>

Anyway, I pulled the PKGBUILD from the ABS for the 2021.Q2.5 version, verified it still built and uploaded it here for all of us with older GPUs and APUs. Enjoy!

If there's any issue in the build, let me know and I'll try to fix it somehow.

NOTE: if you try to build the package and cancel it halfway through, you'll have to nuke the src directory and go again. That's a thing.