Package Details: clementine-git 1.3.1.r392.g83e860eab-1

Git Clone URL: https://aur.archlinux.org/clementine-git.git (read-only)
Package Base: clementine-git
Description: A modern music player and library organizer
Upstream URL: http://www.clementine-player.org/
Licenses: GPL
Conflicts: clementine
Provides: clementine
Submitter: swiftscythe
Maintainer: JacobHenner
Last Packager: JacobHenner
Votes: 83
Popularity: 0.116975
First Submitted: 2011-07-19 22:38
Last Updated: 2017-11-17 11:12

Dependencies (33)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

ogghi commented on 2013-10-09 09:32

@TZ86, thanks for the hint with /etc/makepkg.conf :)

TZ86 commented on 2013-10-09 08:28

I think 'libgpod' can be removed from depends. Also may you move 'libmtp' and 'sparsehash' (which need only for the support of Dropbox, SkyDrive, Google Drive etc.) to makedepends & optdepends?

@ogghi
Just look into /etc/makepkg.conf.

ogghi commented on 2013-09-16 21:47

Here my patch to do so: On my machine it's building using all 4 cores, almost 1/4 the time ;)
http://pastebin.com/b3xAUzWF

ogghi commented on 2013-09-14 08:29

I'm just building this...and 1 idea: Wouldn't it be much faster if we include a nproc var to make on all available cores?

snuo commented on 2013-07-24 19:01

Not sure why gtest was added. Clementine builds perfectly fine without it installed, with no difference in features.
Also, the earlier build error with imobiledevice support has been patched as well, so no workaround is needed.

robertfoster commented on 2013-06-16 17:33

and update the PKGBUILD using the new VCS guidelines.thx

robertfoster commented on 2013-06-16 17:32

please add gtest as dep (not sure if as makedep)

snuo commented on 2013-05-21 10:28

Killing Apple iDevice transfer support wont affect Android support, and definitely not the remote component, which is totally separate. Maybe I'm misinterperting?

snuo commented on 2013-05-21 10:26

Killing Apple iDevice support wont affect Android support, and definitely not the remote component, which is totally separate. Myabe I'm misinterperting?

Anonymous comment on 2013-05-17 22:43

Thank you snuo. The problem is that I'm trying to use the git version especially for the mobile device. I need it to use clementine-remote.