Package Details: exo-git 1:0.12.11+68+ga978d108-1

Git Clone URL: https://aur.archlinux.org/exo-git.git (read-only, click to copy)
Package Base: exo-git
Description: Extensions to Xfce originally developed by os-cillation.
Upstream URL: https://gitlab.xfce.org/xfce/exo/
Keywords: build desktop exo gtk3 xfce xfce4
Licenses: GPL2, LGPL2.1
Conflicts: exo
Provides: exo
Submitter: None
Maintainer: Skunnyk
Last Packager: Skunnyk
Votes: 26
Popularity: 0.000055
First Submitted: 2009-09-26 08:36 (UTC)
Last Updated: 2020-05-17 21:37 (UTC)

Required by (36)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

SolarAquarion commented on 2020-08-03 19:32 (UTC)

you should add libxfce4ui-git as the dependency instead of non git

f2404 commented on 2020-05-16 22:31 (UTC)

@Skunnyk, sure, you are a co-maintainer now. ;)

Skunnyk commented on 2020-05-16 20:48 (UTC)

Hi Igor,

You should update and clean exo-git PKGBUILD with: http://paste.openstack.org/show/793716/ Or give me co-maintainer access if you don't have time :)

mirh commented on 2020-01-10 19:46 (UTC)

You are going to have a bad time pretty soon with that export to python2

Also, gtk2 could be dropped too at this point.

f2404 commented on 2018-07-18 18:01 (UTC)

@Forty-Bot Fixed, thanks!

Forty-Bot commented on 2018-07-17 02:55 (UTC) (edited on 2018-07-17 02:55 (UTC) by Forty-Bot)

on line 18, gtk2>=2,24 should be gtk2>=2.24

twa022 commented on 2017-06-13 21:22 (UTC)

Could you change item in the provides array from single to double quotes. The variable $pkgver is not evaluated as is

commented on 2016-09-07 05:32 (UTC)

you should check those deps, now exo is gtk3 migrated and there are some non trivial changes I think

GordonGR commented on 2016-07-31 17:10 (UTC)

You should add gtk3 to the dependencies, exo is now ported to gtk3. I don't know if more changes are required. https://git.xfce.org/xfce/exo/commit/?id=c4b773593c2441d6518828ac6ccc9c5e4b610256