Package Details: lives 3.0.1-1

Git Clone URL: https://aur.archlinux.org/lives.git (read-only)
Package Base: lives
Description: A Video Editing System
Upstream URL: http://lives-video.com
Licenses: GPL
Submitter: encelo
Maintainer: encelo
Last Packager: encelo
Votes: 202
Popularity: 0.000014
First Submitted: 2005-07-31 22:25
Last Updated: 2019-08-18 11:05

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11 12 13 14 Next › Last »

Huulivoide commented on 2012-01-07 13:54

use || return 1 is deprecated and not used anymore, please remove that
also all of the make depends are included in base and base-devel groups
which everyone should have installed, before doing anything with AUR...

Oh and please add "" aroud $srcdir and $pkgdir, becouse whit out those
building in dirs like "/home/peters/aur build" will fail becouse it
contains a space...

encelo commented on 2012-01-05 20:11

Updated to 1.4.9

polslinux commented on 2012-01-02 19:30

Please could you update or orphane this package so i can maintain it?
Thanks :)

ryosei commented on 2011-12-03 07:53

1.4.8 is out:
http://www.xs4all.nl/%7Esalsaman/lives/current/LiVES-1.4.8.tar.bz2

erm67 commented on 2011-11-21 21:23

Doesn't compile, this small patch fixes the problem:

>>>>>>>

--- lives-1.4.7.old/lives-plugins/plugins/decoders/asf_decoder.c 2011-09-18 21:31:04.000000000 +0200
+++ lives-1.4.7/lives-plugins/plugins/decoders/asf_decoder.c 2011-11-21 22:14:08.490793008 +0100
@@ -1227,7 +1227,7 @@
snprintf(cdata->audio_name,16,"unknown");

} else if (type == LIVES_MEDIA_TYPE_VIDEO) {
- priv->st->codec->codec_type = CODEC_TYPE_VIDEO;
+ priv->st->codec->codec_type = AVMEDIA_TYPE_VIDEO;
if (vidindex!=-1&&vidindex!=priv->st->id) {
fprintf(stderr, "asf_decoder: unhandled multiple vidstreams %d and %d in %s\n",vidindex,priv->st->id,cdata->URI);
got_vidst=TRUE;
<<<<<

sebcactus commented on 2011-10-17 09:47

Works if we first uninstall lives (probably detects the already installed libweed and does not build it again)

sebcactus commented on 2011-10-17 09:41

not running on x86_64:
lives: error while loading shared libraries: libweed_slice.so.0: cannot open shared object file: No such file or directory

Apparently the libweed library is not properly installed

encelo commented on 2011-10-15 18:15

Updated to 1.4.7

encelo commented on 2011-09-03 00:08

Updated to 1.4.6

encelo commented on 2011-07-24 21:39

Updated to 1.4.5