Package Details: lxqt-config-git 0.9.0.26.g176260a-1

Git Clone URL: https://aur.archlinux.org/lxqt-config-git.git (read-only)
Package Base: lxqt-config-git
Description: LXQt system configuration.
Upstream URL: http://lxqt.org
Licenses: GPL2
Conflicts: lxqt-config
Provides: lxqt-config
Submitter: jleclanche
Maintainer: jleclanche
Last Packager: jleclanche
Votes: 42
Popularity: 0.023428
First Submitted: 2013-10-24 02:01
Last Updated: 2015-11-02 07:26

Dependencies (4)

Required by (1)

Sources (1)

Latest Comments

contadino commented on 2016-03-04 07:37

Don't compile for me at the moment with missing directory error:
-- Found X11: /usr/lib64/libX11.so
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29")
-- Checking for module 'xcb'
-- Found xcb, version 1.11.1
-- Found ZLIB: /usr/lib64/libz.so (found version "1.2.8")
CMake Error at CMakeLists.txt:33 (add_subdirectory):
add_subdirectory given source "lxqt-config-brightness-settings" which is
not an existing directory.

-- Configuring incomplete, errors occurred!

alium commented on 2015-08-30 07:54

need qt5-svg

graysky commented on 2015-08-26 22:04

Please add qt5-tools and qt5-svg as makedeps or else the build fails.

renegat commented on 2015-08-25 02:41

Fails to build: qt5-svg dependency missing

pmattern commented on 2015-07-26 11:25

As of commit c7a9328 '-DCMAKE_INSTALL_LIBDIR=lib' has to be added to the cmake invocation to get this package installed.
Adaption to Arch Linux treating lib64 as symbolic link as seen with several other components before.

pmattern commented on 2015-06-21 14:50

In version 2015-06-09 line 26 lacks trailing ' \'. Package doesn't build like that.

MRLemux commented on 2015-04-28 19:22

This must depend on libqtxdg-git, otherwise, it will fail building

excalibur1234 commented on 2015-03-30 19:41

the latest build fails at 87% (while building lxqt-config-appearance/CMakeFiles/lxqt-config-appearance.dir/iconthemeconfig.cpp.o ).

LeonardK commented on 2014-10-14 20:27

ah, just wondered. thx

jleclanche commented on 2014-10-14 19:31

It's provided by this package.

All comments