Package Details: lxqt-panel-git 0.13.0.1104.gc6f910fd-1

Git Clone URL: https://aur.archlinux.org/lxqt-panel-git.git (read-only)
Package Base: lxqt-panel-git
Description: The LXQt desktop panel
Upstream URL: https://github.com/lxde/lxqt-panel
Licenses: GPL2
Conflicts: lxqt-panel
Provides: lxqt-panel
Submitter: jleclanche
Maintainer: pmattern
Last Packager: pmattern
Votes: 46
Popularity: 0.000022
First Submitted: 2013-10-24 01:13
Last Updated: 2018-12-15 22:21

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

clinei commented on 2015-05-19 08:09

@jaxxed Same here. libstatgrab might be necessary as well.

jaxxed commented on 2015-05-18 09:52

this package fails to build for me if libsysstat[-git] is not installed. libsysstat-git may be needed as more than an optional dependency.

excalibur1234 commented on 2015-04-03 22:48

thx. that worked.
i updated everything except liblxqt before.

goetzc commented on 2015-03-31 16:02

@excalibur1234, I just compiled 0.9.0.85.g2720bb4. You may need to update other packages first, like liblxqt-git.

excalibur1234 commented on 2015-03-30 19:21

no matter what tips from the past comments i try to apply (CMAKE_INSTALL_LIBDIR, installing libdbusmenu-qt5, solid, libsysstat), the build fails at 15% while building plugin-desktopswitch/CMakeFiles/desktopswitch.dir/desktopswitch.cpp.o

AlfredoRamos commented on 2015-03-13 20:29

Also needs libdbusmenu-qt5 [1].
___
[1]: https://www.archlinux.org/packages/extra/x86_64/libdbusmenu-qt5/

AlfredoRamos commented on 2015-03-04 20:11

Can't compile without solid [1]
-------
[1]: https://www.archlinux.org/packages/extra/x86_64/solid/

pmattern commented on 2015-03-03 16:10

liblxqt-mount isn't needed as dependency any more.

Now that upstream #517 is solved I don't see any need to set this package "out of date" any more.

@jwhickman
Strange. Package compiles flawlessly without tweaking CMAKE_INSTALL_LIBDIR here. Are you using an AUR helper like pacaur or yaourt?

pmattern commented on 2015-03-03 16:10

liblxqt-mount isn't needed as dependency any more.

Not that upstream #517 is solved I don't see any need to set this package "out of date" any more.

@jwhickman
Strange. Package compiles flawlessly without tweaking CMAKE_INSTALL_LIBDIR here. Are you using an AUR helper like pacaur or yaourt?

pmattern commented on 2015-03-03 15:40

liblxqt-mount isn't needed as dependency any more.

@jwhickman
Strange. Package compiles flawlessly without tweaking CMAKE_INSTALL_LIBDIR here. Are you using an AUR helper like pacaur or yaourt?