Package Details: pamac-aur 10.1.3-1

Git Clone URL: https://aur.archlinux.org/pamac-aur.git (read-only, click to copy)
Package Base: pamac-aur
Description: A Gtk3 frontend, Package Manager based on libalpm with AUR and Appstream support
Upstream URL: https://gitlab.manjaro.org/applications
Keywords: gui installer libalpm package pacman yay
Licenses: GPL3
Conflicts: pamac, pamac-tray-appindicator
Provides: pamac=10.1.3-1
Submitter: Zeph
Maintainer: Zeph
Last Packager: Zeph
Votes: 344
Popularity: 7.32
First Submitted: 2013-12-05 12:57
Last Updated: 2021-06-10 22:10

Dependencies (27)

Required by (5)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Gotit commented on 2021-06-20 18:50

@Zeph I tried your fix dated 6/10/21 but can't remove pamac as I get:

error while loading shared libraries: libalpm.so.12: cannot open shared object file: No such file or directory

Had to grab the libalpm.so.12 files from a 5.x version of pacman and drop them in usr/lib. Then I could:

yay -Rncs pamac-aur
yay -S pamac-aur

Zeph commented on 2021-06-14 10:16

@tigr72 create issues on https://gitlab.manjaro.org/applications/pamac

tigr72 commented on 2021-06-14 10:03

In the settings, the cache size always shows 0 files, 0 bytes and the button for clearing the cache is not active

theone77 commented on 2021-06-13 07:08

Thank you Zeph, I did as you said: yay -Rncs pamac-aur yay -S pamac-aur All good now.

marcos.lcog commented on 2021-06-11 20:26

pamac-alll is working perfectly with libpamac-full!! I just had to remove pamac-aur before getting the new packs.

darklyn3r commented on 2021-06-11 18:57

Thanks @Zeph .. I already removed and reinstalled pacman and now everything works very well for me

martinsjr65 commented on 2021-06-11 03:34

removed pamac-aur today and installed pamac-all with libpamac-full. Works like a charm, thanks to @FredBezies

Zeph commented on 2021-06-10 22:23

You need to remove pamac-aur before update You can use tool yay

  • yay -Rncs pamac-aur
  • yay -S pamac-aur

If you don't have the list available package, reinstall archlinux-appstream-data

webreflection commented on 2021-06-10 12:44

confirming the combo from @lenhuppe ... this worked well:

  • archlinux-appstream-data
  • libpamac-aur
  • pamac-aur

I've used pacman for archlinux-appstream-data and aur for the latter 2 https://github.com/WebReflection/archibold.io/blob/master/utils/aur

FredBezies commented on 2021-06-10 09:54

A new version is out, but you need to use either libpamac or libpamac-full (adding snap and flatpak) to get pamac working with pacman 6.0.

I updated pamac-aur-git, pamac-all and pamac-all-git to work with pacman 6.0

See here: https://gitlab.manjaro.org/applications/pamac/-/issues/1047#note_22204

And here: https://gitlab.manjaro.org/applications/pamac/-/tags/v10.1.3