Package Details: pamac-aur 7.3.4-2

Git Clone URL: https://aur.archlinux.org/pamac-aur.git (read-only)
Package Base: pamac-aur
Description: A Gtk3 frontend for libalpm
Upstream URL: https://gitlab.manjaro.org/applications/pamac
Keywords: gui installer package pacman yaourt
Licenses: GPL3
Conflicts: pamac
Provides: pamac
Submitter: Zeph
Maintainer: Zeph
Last Packager: Zeph
Votes: 250
Popularity: 7.967089
First Submitted: 2013-12-05 12:57
Last Updated: 2019-01-26 09:50

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

brenosilveira1 commented on 2018-09-01 21:46

Uninstalled with "aurman -Rnsuv pamac-aur" and inslled again with "aurman -S pamac-aur". Worked fine.

brenosilveira1 commented on 2018-09-01 18:42

Same as andrelevou1980.

andrelevou1980 commented on 2018-09-01 14:09

An error occurred while updating: The transaction is not ready

HunabKu commented on 2018-08-27 09:04

Yep missing gobject-introspection as compilation depends

brenosilveira1 commented on 2018-08-27 08:52

Same as bertof, just googled g-ir-compiler and found: https://www.archlinux.org/packages/extra/x86_64/gobject-introspection/ Installed and moved on.

bertof commented on 2018-08-27 07:51

Mason is complaining about a missin g-ir-compiler. Maybe a missing build dependency? i suppose gobject-introspection is the one.

khriss commented on 2018-06-08 13:24

Hi guys, I've just installed Pamac, the workaround I found was to install all of the dependencies by separated 1 by 1 (quite tedious I know), I followed the above list "dependencies (22)" and at the end pacaur -S pamac-aur. The package compiled correctly with no errors.

Lone_Wolf commented on 2018-06-05 22:32

Understood, a possibility would be to ask arch devs for a virtual provide, say polkit-agent . All polkit authentication agents then should provide it. No idea if they would accept it though.

Cromer commented on 2018-06-05 19:36

@Lone_Wolf, that won't solve the deps issue. It needs a polkit agent, not pure polkit.

Lone_Wolf commented on 2018-06-05 19:29

Cromer says :

@MindConsumer, it is impossible to be a real dependency. I use cinnamon which >means that I need "polkit-gnome" you are using stand-alone compiz which means you > need "lxsession", or people that use mate need "mate-polkit", etc. I don't want > all of those installed obviously since I only need one of them(polkit-gnome). It > is the responsibility of the person installing pamac to install the correct one > needed for their system based off what they have installed.

If pacman had rich dependencies this could be resolved, but that is a limitation > of pacman.

Or you look for something all those have in common and have this package depend on https://www.archlinux.org/packages/extra/x86_64/polkit/