Package Details: pcsx2-git v1.7.3999.r0.g0df5cf2e9-1

Git Clone URL: https://aur.archlinux.org/pcsx2-git.git (read-only, click to copy)
Package Base: pcsx2-git
Description: A Sony PlayStation 2 emulator
Upstream URL: https://www.pcsx2.net
Licenses: GPL2, GPL3, LGPL3, LGPL2.1
Conflicts: pcsx2
Provides: pcsx2-qt
Submitter: alucryd
Maintainer: rafaelff (weirdbeard)
Last Packager: weirdbeard
Votes: 124
Popularity: 0.31
First Submitted: 2014-03-26 14:17 (UTC)
Last Updated: 2023-02-03 01:58 (UTC)

Pinned Comments

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 .. 51 Next › Last »

skalt711 commented on 2022-07-07 01:29 (UTC)

It seems like this package explicitly requires zstd-cmake as a build dependency. It fails to build with the vanilla zstd.

weirdbeard commented on 2022-07-03 06:49 (UTC)

Oops yeah, forgot I changed it back xD I'll fix that tomorrow. Having some issues with my arch install

entriphy commented on 2022-07-03 06:45 (UTC)

In dev9.install: should the path be /usr/bin/pcsx2-qt? I'm getting Failed to set capabilities on file '/usr/share/PCSX2/pcsx2-qt': No such file or directory when installing the package.

grandchild commented on 2022-06-28 13:59 (UTC)

Baking in the version works, thank you!

weirdbeard commented on 2022-06-27 17:42 (UTC)

That should do it

weirdbeard commented on 2022-06-27 17:06 (UTC)

Try updating again

silverhikari commented on 2022-06-27 17:01 (UTC) (edited on 2022-06-27 17:01 (UTC) by silverhikari)

hey can you enable enoch, as because of the version change now using github instead of fixed values it is going to complain that both the package is downgrading and is always going to be a update available when compared to the upstream pkg verison

weirdbeard commented on 2022-06-27 16:57 (UTC)

Yeah versioning seems to have gone a bit... Off the rails. I'll see what I can do to figure it out

grandchild commented on 2022-06-27 16:11 (UTC) (edited on 2022-06-27 16:11 (UTC) by grandchild)

The current pkgver() result makes this package out of date when installed. I just updated and it shows me:

:: 1 Packages to upgrade.
1  aur/pcsx2-git  v1.7.3015.r0.g391bd119b-1 -> 1.7.2992-1

I think the v is too much?

weirdbeard commented on 2022-06-24 16:21 (UTC)

It is in there