Package Details: python-gdal-ecw 3.0.4-2.0

Git Clone URL: https://aur.archlinux.org/gdal-ecw.git (read-only, click to copy)
Package Base: gdal-ecw
Description: Python bindings for GDAL, with support to ECW format
Upstream URL: http://www.gdal.org/
Licenses: custom
Conflicts: python-gdal
Provides: python-gdal
Submitter: olivervbk
Maintainer: olivervbk
Last Packager: olivervbk
Votes: 1
Popularity: 0.33
First Submitted: 2020-10-08 19:58
Last Updated: 2020-11-05 20:01

Required by (8)

Sources (4)

Latest Comments

kikislater commented on 2020-12-02 10:28

Hi, I think there is a problem with pkgrel. yay -Syyu --aur always ask for update whereas it still the latest !

May be using epoch is better than sub pkgrel ... https://wiki.archlinux.org/index.php/PKGBUILD#epoch Or I don't know what happen but seems not clean !

pkgrel should be incremented by 1 https://wiki.archlinux.org/index.php/PKGBUILD#pkgrel

kikislater commented on 2020-11-05 08:29

If you build it without unixodbc installed, it will not provide support to MSSQL so need to rebuild after unixodbc installed. So yes optdepends act after package builds whereas it's not the same situation in that case ...

olivervbk commented on 2020-11-05 07:47

@kikislater doesn't optdepends with unixodbc just tell pacman that certain packages might provide additional features? not sure what is changing here...

kikislater commented on 2020-10-09 04:58

Wonderfull ! I rebuilt upstream package every time to have this format ... Could you consider adding as optdepends unixodbc to have MSSQL support (may be filegdb-api as well but package not ready at this time)?

Edit : FileGDB not needed : OpenFileGDB is now present