Package Details: webcamoid-git 8.1.0.r172.gcc8e582a-1

Git Clone URL: https://aur.archlinux.org/webcamoid-git.git (read-only)
Package Base: webcamoid-git
Description: Webcamoid is a full featured webcam capture application.
Upstream URL: https://webcamoid.github.io/
Licenses: GPL
Provides: webcamoid
Submitter: hipersayan_x
Maintainer: hipersayan_x
Last Packager: hipersayan_x
Votes: 3
Popularity: 0.973513
First Submitted: 2015-02-04 23:04
Last Updated: 2018-05-19 14:14

Dependencies (29)

Required by (0)

Sources (1)

Latest Comments

hipersayan_x commented on 2018-05-20 15:26

Sylvain_07, please report program issues at:

https://github.com/webcamoid/webcamoid/issues

Sylvain_07 commented on 2018-05-20 12:02

Hi, it instal correctly, webcamoid work, but virtual webcam is not detected correctly on firefox and chromium (facebook, youtube). have you a soluce? i have just ffmpeg package. i go test ffmpeg-full-git if it solve.

on my terminal i have : [sylvain-sa@SYLVAIN-SA Desktop]$ webcamoid libv4l2: error getting pixformat: Argument invalide VideoCapture: Can't set format: "YUYV"

hipersayan_x commented on 2018-05-19 14:15

Added missing dependency, thanks!

Sylvain_07 commented on 2018-05-19 07:47

Info: creating stash file /tmp/yaourt-tmp-sylvain-sa/aur-webcamoid-git/src/webcamoid/.qmake.stash cd libAvKys/ && ( test -e Makefile || /usr/bin/qmake-qt5 -o Makefile /tmp/yaourt-tmp-sylvain-sa/aur-webcamoid-git/src/webcamoid/libAvKys/libAvKys.pro CONFIG+=silent ) && make -f Makefile Project ERROR: QtQuick Controls 2 required. make: *** [Makefile:46: sub-libAvKys-make_first-ordered] Error 3 :

need : qt5-quickcontrols2

hipersayan_x commented on 2018-04-06 13:09

Fixed.

de-vries commented on 2018-04-05 21:39

Howdy, it's probably better to depend on libuvc instead of libuvc-git. Both are now available on the AUR and the git one also provides libuvc (always has).

hipersayan_x commented on 2015-03-01 17:24

Updated, thanks!

sekret commented on 2015-03-01 17:01

Hey, you have a missing dependency: qt5-graphicaleffects