Package Details: youtube-viewer-git 3.8.0.r0.g887fdc8-1

Git Clone URL: https://aur.archlinux.org/youtube-viewer-git.git (read-only, click to copy)
Package Base: youtube-viewer-git
Description: Command line utility for searching and streaming videos from YouTube.
Upstream URL: https://github.com/trizen/youtube-viewer
Keywords: youtube
Licenses: Artistic2.0
Conflicts: youtube-viewer
Provides: youtube-viewer
Submitter: trizen
Maintainer: trizen
Last Packager: trizen
Votes: 112
Popularity: 0.109880
First Submitted: 2012-09-28 06:36
Last Updated: 2020-10-14 22:57

Dependencies (15)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

thestinger commented on 2012-06-22 21:24

@brotatos: rebuild perl-xml-fast

brotatos commented on 2012-06-22 21:23

Error ocurred while parsing http://gdata.youtube.com/feeds/api/videos/ZI3kq2WiNFU?v=2
Perl API version v5.14.0 of XML::Fast does not match v5.16.0 at /usr/share/perl5/core_perl/XSLoader.pm line 92.
Compilation failed in require at /usr/share/perl5/core_perl/autouse.pm line 53.

hwkiller commented on 2012-06-20 20:33

Just wanted to say that this is an amazing program. Awesome job!

Anonymous comment on 2012-06-02 15:14

recompiling perl-xml-fast fixes it

Anonymous comment on 2012-06-02 13:52

youtube-viewer doesn't work with perl-5.16

Error ocurred while parsing http://gdata.youtube.com/feeds/api/videos/GCzaZWWT8Ys?v=2
Perl API version v5.14.0 of XML::Fast does not match v5.16.0 at /usr/share/perl5/core_perl/XSLoader.pm line 92, <FIN> line 1.
Compilation failed in require at /usr/share/perl5/core_perl/autouse.pm line 53, <FIN> line 1.

Downgrading to 5.14 works for now!

daimonion commented on 2012-02-17 22:50

Thanks, Trizen, I've just deleted youtube-viewer.conf, and it started to work again. Don't know how did I miss that... :)

trizen commented on 2012-02-15 16:57

Make sure that everything is ok in ~/.config/youtube-viewer/youtube-viewer.conf
Also, running it in '--debug' mode may help...

trizen commented on 2012-02-15 16:57

Make sure that everything is ok in ~/.config/youtube-viewer/youtube-viewer.config
Also, running it in '--debug' mode may help...

daimonion commented on 2012-02-15 16:48

It stopped working suddenly (doesn't play a video), but it can download a flv file. How can I debug it?

daimonion commented on 2012-02-15 16:46

It stopped working suddenly, how can I debug it?