Package Details: mpv-git 0.37.0_114_g17be6e1990-1

Git Clone URL: (read-only, click to copy)
Package Base: mpv-git
Description: Video player based on MPlayer/mplayer2 (git version)
Upstream URL:
Keywords: media player video
Licenses: GPL
Conflicts: mpv
Provides:, mpv
Submitter: rpolzer
Maintainer: qmega
Last Packager: qmega
Votes: 225
Popularity: 0.24
First Submitted: 2012-12-04 09:21 (UTC)
Last Updated: 2023-12-20 08:54 (UTC)

Required by (378)

Sources (2)

Latest Comments

1 2 3 4 5 6 .. 37 Next › Last »

ekce commented on 2024-03-02 18:24 (UTC)

Just an FYI. You may need to rebuild libplacebo-git and then rebuild mpv-git if you get errors after doing a system update. Currently, the mpv in the official repos seems to be broken for the same reason.

64bitman commented on 2024-02-05 23:29 (UTC)

libass should be a dependency, I'm using a statically compiled ffmpeg so I don't have libass on my system.

rcmz commented on 2024-02-03 10:58 (UTC)

@qmega, sorry for the miss report, liblacebo is indeed at 6.338.2 in Arch, it is 6.338.1 in Manjaro. I think I might give Arch another try, too much repository and AUR conflicts in Manjaro recently.

qmega commented on 2024-02-02 23:41 (UTC)

@rcmz Is your system / are your mirrors up to date? Are you using a custom libplacebo package? extra/libplacebo is at 6.338.2 and has been for more than a week, and libplacebo-git is higher still. I can't reproduce your issue with either one.

rcmz commented on 2024-02-02 19:00 (UTC) (edited on 2024-02-02 19:00 (UTC) by rcmz)

did not want to build because Dependency libplacebo found: NO found 6.338.1 but need: '>=6.338.2'. was able to fix it by changing Version: 6.338.1 to Version: 6.338.2 in /usr/lib/pkgconfig/libplacebo.pc. not pretty but hey

maderios commented on 2024-01-26 20:28 (UTC)

@phoenix17 Your Arch Linux system has a problem, it needs to be updated. For example, /usr/lib/ doesn't exist in Arch. For example, I see '/usr/lib/' on my system. 'ln' command is useless Update it then :

makepkg -sicC

phoenix17 commented on 2024-01-26 16:46 (UTC)

I did the following to get it to work, seems like there's been some version updates in the dependencies that have not been updated here.

yay -S sndio
sudo ln -s /usr/lib/ /usr/lib/
sudo ln -s /usr/lib/ /usr/lib/
sudo ln -s /usr/lib/ /usr/lib/
sudo ln -s /usr/lib/ /usr/lib/

shengdichen commented on 2023-12-26 19:45 (UTC)

Had to manually install sndio (1.9.0-1 from official repo as of time of writing suffices), otherwise builds and runs fine. Thanks for maintaining this package!

qmega commented on 2023-12-23 18:38 (UTC)

@wilkins libplacebo and thus now ffmpeg link against that. I'd bet it's one of those need to be rebuilt to work with glslang-git, and the link that fails when you run mpv is indirect.

wilkins commented on 2023-12-23 11:17 (UTC), which is provided by glslang-git, is present on my system, but mpv doesn't link to it fsm. mpv: error while loading shared libraries: cannot open shared object file: No such file or directory