62 packages found. Page 1 of 2.

1 2 Next › Last »

Name Version Votes Popularity? Description Maintainer Last Updated
android-aarch64-qt6-5compat 6.7.1-1 0 0.00 Module that contains unsupported Qt 5 APIs (android) Martchus 2024-05-26 19:21 (UTC)
bcunit-cunit-compat 3.0.2-1 9 0.00 Headers and libraries which allow building with BCUnit Cunit-based projects IooNag 2017-10-15 12:38 (UTC)
boost-63-compat 1.63.0-1 2 0.00 Free peer-reviewed portable C++ source libraries - compat version rarvolt 2017-06-19 16:56 (UTC)
boost-65-compat 1.65.1-8 3 0.00 Free peer-reviewed portable C++ source libraries - compat version - development headers piernov 2023-05-07 13:36 (UTC)
boost-65-compat-libs 1.65.1-8 3 0.00 Free peer-reviewed portable C++ source libraries - compat version - runtime libraries piernov 2023-05-07 13:36 (UTC)
cmdpack-pecompat 1.06-2 12 0.00 Maximize compatibility of a Win32 PE file chungy 2018-05-29 22:51 (UTC)
libcurl-compat-git 8.7.1.r201.gc8e0cd1de8-1 7 0.00 A command line tool and library for transferring data with URLs (no versioned symbols) Chocobo1 2024-04-28 12:11 (UTC)
libcurl-http3-ngtcp2-compat 8.5.0-1 0 0.00 command line tool and library for transferring data with URLs (no versioned symbols) receptacular 2024-01-23 12:50 (UTC)
db-wifi-login-woice-compat 0.1_20220904.1-1 0 0.00 Makes 'db-wifi-login' a drop-in replacement for '/usr/bin/woice' by providing an appropriate symlink. dreieck 2024-05-27 16:01 (UTC)
ffmpeg-compat-54 1.2.12-4 87 0.00 Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package Muflone 2022-06-18 15:00 (UTC)
ffmpeg-compat-55 2.3.6-4 24 0.00 Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package Muflone 2022-06-18 15:04 (UTC)
grep-compat 3.11-1 0 0.00 A string search utility (without egrep and fgrep warnings when used in scripts) kj_sh604 2024-06-29 23:35 (UTC)
imsg-compat 6.8.0-1 1 0.00 linux port of OpenBSD imsg utilities heroapoorva 2020-12-13 01:07 (UTC)
lib32-libusb-compat 0.1.8-2 90 0.00 C library that provides generic access to USB devices (32-bit) morgenstern 2023-10-25 23:06 (UTC)
lib32-libva1-compat 1.8.3-1 0 0.00 Video Acceleration (VA) API for Linux (32-bit) z0id 2024-05-05 10:32 (UTC)
lib32-sdl12-compat-git 1.2.68.r9.gbb2f7ff-2 4 0.00 An SDL-1.2 compatibility layer that uses SDL 2.0 behind the scenes. HurricanePootis 2024-04-02 06:00 (UTC)
lib32-sdl2-compat-git r561.cddd4fa-1 0 0.00 SDL2 runtime compatibility library using SDL3 HurricanePootis 2024-05-22 22:53 (UTC)
libcorrect-compat-git r115.f5a28c7-2 0 0.00 C library for Convolutional codes and Reed-Solomon Skycoder42 2019-03-27 23:17 (UTC)
libevent-compat 2.0.22-3 2 0.00 An event notification library orphan 2022-11-15 04:09 (UTC)
libnbcompat 20180822-1 5 0.00 Portable NetBSD compatibility library orphan 2018-12-31 04:42 (UTC)
libproj4-projcompathack 4.9.3-1 0 0.00 Cartographic Projections library, libraries only. Legacy version 4.x. Hack to be compatible with newer proj. Might not work fully, there to fulfill dependency for other legacy packages like perl-geo-proj4. dreieck 2022-01-25 23:30 (UTC)
libtirpc-compat 0.1-3 0 0.00 Transport Independent RPC library (SunRPC replacement, backwards compatible links) ftschindler 2019-04-04 08:45 (UTC)
libusbmuxd-rr-compatible 1.0.9.r51.gc71612c-1 0 0.00 USB Multiplex Daemon oleavr 2017-07-01 16:56 (UTC)
libva1-compat 1.8.3-1 0 0.00 Video Acceleration (VA) API for Linux z0id 2024-03-24 10:39 (UTC)
mingw-w64-qt6-5compat 6.7.1-1 0 0.00 Module that contains unsupported Qt 5 APIs (mingw-w64) Martchus 2024-05-26 19:16 (UTC)
mingw-w64-qt6-5compat-static 6.7.1-1 0 0.00 Module that contains unsupported Qt 5 APIs (mingw-w64) Martchus 2024-05-26 19:16 (UTC)
mongo-cxx-driver-legacy-0.0-26compat 2.6.12-1 6 0.00 Official MongoDB C++ driver (26compat). MarsSeed 2016-04-05 06:19 (UTC)
nx-plasma-look-and-feel-compat-git r204.7d541de-1 0 0.00 NX Look and Feel package, patched for use with extra/kvantum tristanrw 2023-10-16 21:18 (UTC)
obs-websocket-compat 4.9.1-1 0 0.00 Remote-control of OBS Studio through WebSocket (4.9.1 backwards-compatible) tytan652 2022-09-01 10:05 (UTC)
perl-hash-util-fieldhash-compat 0.11-2 1 0.00 Use Hash::Util::FieldHash or ties, depending on availability orphan 2024-02-13 23:54 (UTC)
php-codesniffer-phpcompatibility 9.3.5-1 1 0.00 PHP CodeSniffer rules (sniffs) that checks for PHP cross-version compatibility. matth 2021-11-10 16:11 (UTC)
php-codesniffer-phpcompatibilityparagonie 1.3.1-1 1 0.00 PHP CodeSniffer rules (sniffs) to analyse the codebase of a project using either of the Paragonie polyfills. matth 2021-11-10 16:10 (UTC)
php-compatinfo 7.1.4-1 1 0.00 Library that find out the minimum version and the extensions required for a piece of code to run. sanduhrs 2024-05-08 11:27 (UTC)
python-array-api-compat 1.7.1-1 0 0.00 A wrapper around NumPy and other array libraries to make them compatible with the Array API standard. flying-sheep 2024-06-21 10:30 (UTC)
python-pydantic-compat 0.1.1-1 0 0.00 Compatibility layer for pydantic v1/v2. brisvag 2024-02-27 10:58 (UTC)
r-affycompatible 1.58.0-4 0 0.00 Affymetrix GeneChip software compatibility BioArchLinuxBot 2023-04-29 05:07 (UTC)
r-dnabarcodecompatibility 1.20.0-1 0 0.00 A Tool for Optimizing Combinations of DNA Barcodes Used in Multiplexed Experiments on Next Generation Sequencing Platforms BioArchLinuxBot 2024-05-01 20:10 (UTC)
ruby-guard-compat 1.2.1-2 0 0.00 Test helper for testing Guard plugins supermario 2021-07-31 07:45 (UTC)
sdl12-compat-git 1.2.68.r9.gbb2f7ff-2 5 0.00 An SDL-1.2 compatibility layer that uses SDL 2.0 behind the scenes. HurricanePootis 2024-04-02 05:59 (UTC)
systemd-sysvcompat-fml 256.2-1 0 0.00 sysvinit compat for systemd FML128 2024-07-09 12:38 (UTC)
systemd-sysvcompat-git 254.r67937.abcf59970d-1 9 0.00 sysvinit compat for systemd (git version) yurikoles 2023-10-16 15:15 (UTC)
tapecalc-add-compat 1:t20240110-1 0 0.00 Provides compatibility: Makes 'tapecalc' available also under it's original name 'add'. dreieck 2024-05-28 07:11 (UTC)
tuxedo-drivers-nocompatcheck-dkms 4.5.3-1 0 0.00 TUXEDO Computers kernel module drivers. Compatibility check disabled - works when using identical models from other brands, example being TUXEDO Pulse 14 Gen 4 and Schenker Via 14 Pro (M24) kreny 2024-07-06 11:44 (UTC)
unison-2.48.4-compat-bin 2.48.4-4 0 0.00 File-synchronization tool. Specific version 2.48.4, compatible with parallel installation to other versions of unison binaries (but pay attention to the local user configurations!). Prebuilt binary from debian, repackaged. dreieck 2024-05-18 22:16 (UTC)
unison-gtk-2.48.4-compat-bin 2.48.4-3 0 0.00 GTK2-GUI for unison. Specific version 2.48.4, compatible with parallel installation to other versions of unison binaries (but pay attention to the local user configurations!). Prebuilt binary from debian, repackaged. dreieck 2024-05-18 22:17 (UTC)
widgie-menu-compat 1.0-3 0 0.00 Compatibility layer to use widgie-menu as a replacement of bemenu and dmenu manni 2023-06-21 12:30 (UTC)
zbackup-davidbartonau-compat 1.5-1 0 0.00 A versatile deduplicating backup tool (metapackage including zbackup + tartool) Izzette 2021-09-06 18:02 (UTC)
zlib-ng-compat-git r1918.41faa084-1 0 0.00 Zlib replacement with optimizations for next generation systems MGislv 2022-03-31 13:55 (UTC)
obs-websocket-compat-bin 4.9.1-1 1 0.00 Remote-control of OBS Studio through WebSocket (4.9.1 backwards-compatible) orphan 2022-07-06 05:29 (UTC)
libsndio-61-compat 1.3.0-1 3 0.00 A small audio and MIDI framework part of the OpenBSD project uso 2018-12-15 08:45 (UTC)

62 packages found. Page 1 of 2.

1 2 Next › Last »